Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 353071 (gnome3) - [gnome-overlay] [TRACKER] GNOME 3.0 Pre Release
Summary: [gnome-overlay] [TRACKER] GNOME 3.0 Pre Release
Status: RESOLVED FIXED
Alias: gnome3
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal with 3 votes (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords: Tracker
: 364223 366943 (view as bug list)
Depends on: 303375 322677 341291 346055 349844 349852 351117 352040 352221 352233 352234 352236 352345 352364 352400 352466 352544 353724 353941 354843 355395 356675 356715 356729 357627 359057 359517 360169 360175 361775 362383 362461 363033 363039 363061 363313 364001 364693 365331 367139 379649 379651 379657 383043 385237
Blocks: 366247 372841 gnome3.4
  Show dependency tree
 
Reported: 2011-01-28 16:40 UTC by Gilles Dartiguelongue
Modified: 2012-11-04 11:23 UTC (History)
18 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gilles Dartiguelongue gentoo-dev 2011-01-28 16:40:26 UTC
1. no comment here

I'm opening this bug for tracking any issue related to development and most likely up to first rc releases of gnome 3 so people working with the overlay can have a quick glimpse at all reported bugs.

We will most likely need to close this one when moving ebuilds to the tree and open a new report to track for specific problems of the portage tree and avoid pollution of portage/overlay mixes and such.
Comment 1 Gilles Dartiguelongue gentoo-dev 2011-04-20 12:00:41 UTC
*** Bug 364223 has been marked as a duplicate of this bug. ***
Comment 2 Gilles Dartiguelongue gentoo-dev 2011-05-12 08:43:33 UTC
*** Bug 366943 has been marked as a duplicate of this bug. ***
Comment 3 Cedric Sodhi 2011-05-19 09:48:03 UTC
(In reply to comment #2)
> *** Bug 366943 has been marked as a duplicate of this bug. ***

Excuse me but why is that? webkit-gtk-1.4.0 is not an integral part of Gnome-3 nor is it a "duplicate" of the Gnome-3-Release whatsoever.
Comment 4 Cedric Sodhi 2011-05-30 12:17:23 UTC
Mind to reply? I'm waiting for Webkit-gtk 1.4 but it's not coming out althought it easily could because you think it should be part of Gnome 3, which is pointless from where I stand.
Comment 5 Pacho Ramos gentoo-dev 2011-10-29 10:04:01 UTC
Probably this bug should be closed and replaced by bug 387957

Also, another tracker bug should be used to track documentation bugs with topics that could or should be included in future Gnome 3.2 (or the gnome3 version that will be ready to be stabilized) upgrade guide. 

(I will probably find more topics to be considered for inclusion in the guide when I move to Gnome 3 as I am still a Gnome2 user and I am a bit worried about that changes like dropping minimizing buttons and, if I don't misremember, no default dock to simply launch preferred applications with one click instead of needing to open "Activities" before (at least two clicks))
Comment 6 Gilles Dartiguelongue gentoo-dev 2012-11-04 11:23:03 UTC
All issues copied to 3.6 tracker. Closing.