Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 364223 - glib-networking for portage
Summary: glib-networking for portage
Status: RESOLVED DUPLICATE of bug 353071
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Default Assignee for New Packages
URL: http://git.gnome.org/browse/glib-netw...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-20 10:45 UTC by Cedric Sodhi
Modified: 2011-04-20 12:00 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Cedric Sodhi 2011-04-20 10:45:16 UTC
glib-networking is required by, among others, libsoup-2.36, I can't find it in portage, is it perhaps part of another package?

Reproducible: Always
Comment 1 Gilles Dartiguelongue gentoo-dev 2011-04-20 12:00:41 UTC
That's be cause libsoup-2.36 is not in portage.
Anyway this lib will land in portage with a couple of other gnome 3 related libs, hence closing as duplicate of bug #353071.

*** This bug has been marked as a duplicate of bug 353071 ***