Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 354843 - [gnome-overlay] dev-libs/gdl-2.91.4 with USE=doc fails
Summary: [gnome-overlay] dev-libs/gdl-2.91.4 with USE=doc fails
Status: RESOLVED NEEDINFO
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: gnome3
  Show dependency tree
 
Reported: 2011-02-14 10:28 UTC by Kobboi
Modified: 2012-02-12 14:11 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kobboi 2011-02-14 10:28:37 UTC
The error in question being:

make[3]: *** No rule to make target `gdl-3-docs.sgml', needed by `html-build.stamp'.  Stop.

Probably an upstream issue.

Reproducible: Always
Comment 1 Gilles Dartiguelongue gentoo-dev 2011-02-14 10:37:54 UTC
a build.log and emerge --info are still required for overlay reports.
Comment 2 Kobboi 2011-02-14 13:51:43 UTC
<ass-mode> USE=doc emerge -1 =gdl-2.91.4 Tell me you fail to reproduce (what you'll probably do anyway) and I will provide what you request</ass-mode>

OK, I'll attach when I get home.
Comment 3 Gilles Dartiguelongue gentoo-dev 2011-02-14 14:50:16 UTC
Sorry I don't run the overlay, but there is no way to check if the problem is something else than you think it is without the requested information. It is the minimal information requested as stated by portage and bugzilla.

And please keep your ass-mode to yourself or I'll have to call in userrel, thanks.