Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 339225 (gnome2.32) - [TRACKER] GNOME 2.32 Official Release
Summary: [TRACKER] GNOME 2.32 Official Release
Status: RESOLVED FIXED
Alias: gnome2.32
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: All Linux
: High enhancement with 1 vote (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard: Currently in CVS unstable
Keywords: Tracker
: 341285 341287 344621 (view as bug list)
Depends on: 324785 329375 329523 337287 337296 338369 gtk-2.22 339319 339732 340283 340285 340293 340725 341291 341351 341473 341493 341503 341677 342899 343229 343801 343841 344227 344341 344825 345937 346027 347183 347744 347751 348063 348100 348123 348157 348158 348162 348164 348168 348173 348177 348178 348179 348183 348185 348188 348194 348253 348260 348290 348308 348313 348322 348351 348385 348400 348403 348412 348722 348907 348984 349495 349536 349750 349752 349754 350020 350093 350095 350096 351439 351886 352014 352218 352451 353173 354078 354279
Blocks:
  Show dependency tree
 
Reported: 2010-09-30 08:24 UTC by Pacho Ramos
Modified: 2011-11-06 11:02 UTC (History)
19 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pacho Ramos gentoo-dev 2010-09-30 08:24:31 UTC
Hello there, gnome 2.32 was released officially a few days ago and to avoid
perpetual questions about when will it enter the tree, let me first say to
anyone that will be CCed here that it will come when it is ready, and please do
not fill bump requests while stuff is still in overlay. Thanks for flying
gentoo.

Reproducible: Always
Comment 1 Pacho Ramos gentoo-dev 2010-10-16 18:23:00 UTC
*** Bug 341351 has been marked as a duplicate of this bug. ***
Comment 2 Robert Bradbury 2010-10-16 19:54:53 UTC
Ah yes, but does it fix the ongoing (6+ month) gvfs-gdu-volume-monitor core dump problem?  I could care less about versions.  What I care about is problems created (since at one point this utility did not core dump) and problems resolved (since it should not core dump).
Comment 3 Gilles Dartiguelongue gentoo-dev 2010-10-18 08:09:43 UTC
*** Bug 341287 has been marked as a duplicate of this bug. ***
Comment 4 Gilles Dartiguelongue gentoo-dev 2010-10-18 08:09:49 UTC
*** Bug 341285 has been marked as a duplicate of this bug. ***
Comment 5 Gilles Dartiguelongue gentoo-dev 2010-11-08 20:41:10 UTC
*** Bug 344621 has been marked as a duplicate of this bug. ***
Comment 6 Pacho Ramos gentoo-dev 2011-11-06 11:02:32 UTC
2.32 is stable for a looong time