Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 184166 - [TRACKER] Packages that need updated Emacs support
Summary: [TRACKER] Packages that need updated Emacs support
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: GNU Emacs project
URL: http://overlays.gentoo.org/proj/emacs...
Whiteboard:
Keywords: Tracker
Depends on: 43128 92219 149431 158073 164494 165441 166962 167305 174469 180667 181718 182056 184167 184196 184249 184259 184261 184318 184348 184349 184350 184478 184506 184619 184621 186243 186754 187212 187332 187470 191764 192977 193378 193402 193411 193427 193430 194543 194604 194690 194691 194723 194734 194768 194804 194985 196413 201461 202232 202331 202341 202949 222337 222341 230229 234898 234920 235881 236462 241582 241588 241594 249360 250688 271270 350451 379193 425780
Blocks:
  Show dependency tree
 
Reported: 2007-07-04 05:56 UTC by Christian Faulhammer (RETIRED)
Modified: 2017-01-19 18:42 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Faulhammer (RETIRED) gentoo-dev 2007-07-04 05:56:09 UTC
Here we collect packages that need a review of their Emacs support, most are not maintained by Emacs team.
Comment 1 Ulrich Müller gentoo-dev 2008-05-16 06:34:55 UTC
Comment 2 Ulrich Müller gentoo-dev 2011-01-04 20:25:19 UTC
Reopening.