Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 523688 (gnome-3.14) - [TRACKER] GNOME 3.14 Official Release
Summary: [TRACKER] GNOME 3.14 Official Release
Status: RESOLVED FIXED
Alias: gnome-3.14
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: All Linux
: Normal normal with 1 vote (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords: Tracker
: 523676 523808 531344 533038 (view as bug list)
Depends on: 533622 537836 498436 gstreamer-1.4 523468 523838 523922 523924 525218 525388 525466 525928 526646 526914 526976 527126 527142 527146 527250 cinnamon-2.4 530380 530718 530984 531064 531294 531336 531438 532250 532340 533344 533420 533568 533650 533664 533704 533848 533940 533976 533978 534138 534144 534450 534582 534790 535702 535806 536156 536214 536224 536816 536964 537036 537270 539686
Blocks:
  Show dependency tree
 
Reported: 2014-09-25 10:29 UTC by Pacho Ramos
Modified: 2015-07-09 09:29 UTC (History)
14 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pacho Ramos gentoo-dev 2014-09-25 10:29:48 UTC
Hello there, GNOME 3.14 was released officially a last week or so.

1. No talks in here. No questions, no comments, nothing.
2. 3.12 will be included in tree when it is ready.
3. Do not file bump request reports, we might be slow but eventually we will
get around all 3.14 bumps.
4. If you have a particular problem with 3.14 ebuilds, please file a separate
bug report and make it depend on this one.

Thanks for flying Gentoo.
Comment 1 Pacho Ramos gentoo-dev 2014-09-25 10:30:27 UTC
*** Bug 523676 has been marked as a duplicate of this bug. ***
Comment 2 Pacho Ramos gentoo-dev 2014-09-26 19:23:50 UTC
*** Bug 523808 has been marked as a duplicate of this bug. ***
Comment 3 Pacho Ramos gentoo-dev 2014-12-01 16:15:13 UTC
*** Bug 531344 has been marked as a duplicate of this bug. ***
Comment 4 Pacho Ramos gentoo-dev 2014-12-19 16:31:50 UTC
*** Bug 533038 has been marked as a duplicate of this bug. ***