Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 313037 (gnome2.30) - [TRACKER] GNOME 2.30 Official Release
Summary: [TRACKER] GNOME 2.30 Official Release
Status: RESOLVED FIXED
Alias: gnome2.30
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard: Currently in CVS stable
Keywords: Tracker
: 301290 306029 308413 311245 311571 (view as bug list)
Depends on: 326957 268529 269287 279832 gtk+-2.20 309469 311563 312163 312503 313129 314161 314901 319157 321971 323659 323663 323665 323667 323669 323697 323751 323753 323767 323803 323823 323825 323827 323831 323845 323847 323857 323977 324167 324237 324695 324779 324895 325043 325289 325415 325453 325703 325839 325911 326445 326465 326515 327155 327471 327595 327623 327683 328057 329107 330365 348987
Blocks: 141448 226311 318803
  Show dependency tree
 
Reported: 2010-04-03 22:00 UTC by Gilles Dartiguelongue
Modified: 2011-07-11 10:35 UTC (History)
19 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gilles Dartiguelongue gentoo-dev 2010-04-03 22:00:11 UTC
Hello there, gnome 2.28 was released officially a few days ago and to avoid perpetual questions about when will it enter the tree, let me first say to anyone that will be CCed here that it will come when it is ready, and please do not fill bump requests while stuff is still in overlay. Thanks for flying gentoo.
Comment 1 Gilles Dartiguelongue gentoo-dev 2010-04-04 18:56:59 UTC
*** Bug 311245 has been marked as a duplicate of this bug. ***
Comment 2 Gilles Dartiguelongue gentoo-dev 2010-04-04 18:57:07 UTC
*** Bug 311571 has been marked as a duplicate of this bug. ***
Comment 3 Gilles Dartiguelongue gentoo-dev 2010-04-04 18:57:18 UTC
*** Bug 301290 has been marked as a duplicate of this bug. ***
Comment 4 Gilles Dartiguelongue gentoo-dev 2010-04-04 18:57:32 UTC
*** Bug 306029 has been marked as a duplicate of this bug. ***
Comment 5 Gilles Dartiguelongue gentoo-dev 2010-04-04 18:57:53 UTC
*** Bug 308413 has been marked as a duplicate of this bug. ***
Comment 6 He Zhitong 2010-04-05 15:31:38 UTC
(In reply to comment #0)
> Hello there, gnome 2.28 was released officially a few days ago and to avoid
               gnome 2.30
> perpetual questions about when will it enter the tree, let me first say to
> anyone that will be CCed here that it will come when it is ready, and please do
> not fill bump requests while stuff is still in overlay. Thanks for flying
> gentoo.
> 

Comment 7 Gilles Dartiguelongue gentoo-dev 2011-02-18 12:58:17 UTC
2.32 is on its way to stable, closing.