Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 595886 (gnome-3.22) - GNOME 3.22 Official Release
Summary: GNOME 3.22 Official Release
Status: RESOLVED FIXED
Alias: gnome-3.22
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal with 3 votes (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords:
: 597434 598302 (view as bug list)
Depends on: 579310 580474 597958 597960 601572 521972 594778 597842 598876 599106 599196 599572 599622 599664 599722 599726 599728 599796 600064 601132 601300 604106 604110 604720 gnome-3.22-stable 614570
Blocks:
  Show dependency tree
 
Reported: 2016-10-02 09:24 UTC by Pacho Ramos
Modified: 2020-02-23 18:29 UTC (History)
7 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pacho Ramos gentoo-dev 2016-10-02 09:24:13 UTC
Hello there, GNOME 3.22 was released officially a last week or so.

1. No talks in here. No questions, no comments, nothing.
2. 3.22 will be included in tree when it is ready.
3. Do not file bump request reports, we might be slow but eventually we will
get around all 3.22 bumps.
4. If you have a particular problem with 3.22 ebuilds, please file a separate
bug report and make it depend on this one.

Thanks
Comment 1 Gilles Dartiguelongue gentoo-dev 2016-10-19 21:09:08 UTC
*** Bug 597434 has been marked as a duplicate of this bug. ***
Comment 2 Cynede (RETIRED) gentoo-dev 2016-10-27 13:08:01 UTC
how can i help to make it faster (sorry for breaking rule 1)
Comment 3 Gilles Dartiguelongue gentoo-dev 2016-10-30 10:14:16 UTC
*** Bug 598302 has been marked as a duplicate of this bug. ***
Comment 4 Mart Raudsepp gentoo-dev 2020-02-23 18:29:25 UTC
3.22 is long done, gone and forgotten. Closing the bug after copying the still open dependent tracking bugs to 3.34 bug 695712