Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 242660 - [TRACKER] dev-util/intltool-0.40.5 is stricter causing broken packages to fail to compile .po.in.in files
Summary: [TRACKER] dev-util/intltool-0.40.5 is stricter causing broken packages to fai...
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords: Tracker
Depends on: 240958 242530 242654 242678 242964
Blocks: gnome2.24
  Show dependency tree
 
Reported: 2008-10-18 22:15 UTC by Mike Auty
Modified: 2009-04-23 22:51 UTC (History)
4 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike Auty gentoo-dev 2008-10-18 22:15:07 UTC
There's a few bugs relating to intltool-0.40.5 catching broken packages that are trying to use gettext and intltool to do internationalization.

A more indepth description can be found in bug 242530 comment 3 and bug 240958 comment 8.
Comment 1 Gilles Dartiguelongue gentoo-dev 2009-04-23 22:51:28 UTC
all issues have been fixed or have a proposed fixed. Closing.