Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 686456 - media-libs/openimageio-1.8.17-r1 stabilisation
Summary: media-libs/openimageio-1.8.17-r1 stabilisation
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Graphics Project
URL:
Whiteboard:
Keywords: STABLEREQ
: 686920 (view as bug list)
Depends on: 642278 687530
Blocks: 642270 678642 682558 606406 654160
  Show dependency tree
 
Reported: 2019-05-21 09:10 UTC by Andreas Sturmlechner
Modified: 2019-07-18 14:33 UTC (History)
1 user (show)

See Also:
Package list:
media-libs/openimageio-1.8.17-r1
Runtime testing required: ---
stable-bot: sanity-check+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Sturmlechner gentoo-dev 2019-05-21 09:10:19 UTC
Please add arches if ready.
Comment 1 Stabilization helper bot gentoo-dev 2019-05-21 21:10:05 UTC
An automated check of this bug failed - repoman reported dependency errors (19 lines truncated): 

> dependency.bad media-libs/openimageio/openimageio-1.8.17.ebuild: DEPEND: x86(default/linux/x86/17.0) ['media-libs/Field3D:=', 'media-libs/ptex:=']
> dependency.bad media-libs/openimageio/openimageio-1.8.17.ebuild: RDEPEND: x86(default/linux/x86/17.0) ['media-libs/Field3D:=', 'media-libs/ptex:=']
> dependency.bad media-libs/openimageio/openimageio-1.8.17.ebuild: DEPEND: x86(default/linux/x86/17.0/desktop) ['media-libs/Field3D:=', 'media-libs/ptex:=']
Comment 2 Andreas Sturmlechner gentoo-dev 2019-05-21 22:01:01 UTC
Deps are being stabilised in linked bugs.
Comment 3 Andreas Sturmlechner gentoo-dev 2019-05-28 23:55:31 UTC
*** Bug 686920 has been marked as a duplicate of this bug. ***
Comment 4 Aaron Bauman Gentoo Infrastructure gentoo-dev Security 2019-05-29 00:50:27 UTC
amd64 stable
Comment 5 Andreas Sturmlechner gentoo-dev 2019-06-06 20:30:26 UTC
Actually, I don't see the dependency on bug 639806 (inherited from 1.7.17 stabilisation)
Comment 6 Stabilization helper bot gentoo-dev 2019-06-06 21:00:35 UTC
An automated check of this bug failed - repoman reported dependency errors (19 lines truncated): 

> dependency.bad media-libs/openimageio/openimageio-1.8.17.ebuild: DEPEND: x86(default/linux/x86/17.0) ['media-libs/ptex:=']
> dependency.bad media-libs/openimageio/openimageio-1.8.17.ebuild: RDEPEND: x86(default/linux/x86/17.0) ['media-libs/ptex:=']
> dependency.bad media-libs/openimageio/openimageio-1.8.17.ebuild: DEPEND: x86(default/linux/x86/17.0/desktop) ['media-libs/ptex:=']
Comment 7 Andreas Sturmlechner gentoo-dev 2019-06-25 18:42:20 UTC
ping x86.
Comment 8 Andreas Sturmlechner gentoo-dev 2019-07-16 15:16:27 UTC
Bumping to 1.8.17-r1 and re-adding amd64.
Comment 9 Agostino Sarubbo gentoo-dev 2019-07-18 09:54:55 UTC
amd64 stable
Comment 10 Thomas Deutschmann gentoo-dev Security 2019-07-18 14:33:18 UTC
x86 stable, closing