Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 522706 - net-p2p/rtorrent-0.9.6 and net-libs/libtorrent-0.13.6 stable request
Summary: net-p2p/rtorrent-0.9.6 and net-libs/libtorrent-0.13.6 stable request
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Jason Zaman
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on: 516076 548998 579226
Blocks: 364913 369973 462788 unit-in-stable 487608 gnome-3.18-stable
  Show dependency tree
 
Reported: 2014-09-13 10:20 UTC by Pacho Ramos
Modified: 2017-05-14 10:21 UTC (History)
4 users (show)

See Also:
Package list:
=net-p2p/rtorrent-0.9.6 =net-libs/libtorrent-0.13.6
Runtime testing required: No
kensington: sanity-check+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pacho Ramos gentoo-dev 2014-09-13 10:20:55 UTC
Maybe would be interesting to stabilize this newer version as it includes systemd support

Thanks
Comment 1 David Flogeras 2015-05-09 11:55:17 UTC
It would be great if arm could be stabled as well.  I've been running rtorrent-0.9.3 for months on a cubieboard2, and aside from #548998, 0.9.4-r1 runs fine too.
Comment 2 Pacho Ramos gentoo-dev 2015-10-26 15:25:49 UTC
could this be handled finally?
Comment 3 Pacho Ramos gentoo-dev 2015-12-23 16:59:10 UTC
also needed for libsigc++2.6 compat
Comment 4 Agostino Sarubbo gentoo-dev 2015-12-25 15:15:25 UTC
amd64 stable
Comment 5 Andreas Schürch gentoo-dev 2016-01-06 16:54:03 UTC
Shouldn't net-libs/libtorrent-0.13.6 also install libressl if USE="-ssl libressl" is set? Or should the ebuild restrict this combo!?
Another thing is that libressl isn't stable on x86 yet and there is no stabilization bug for it afaics.
Comment 6 Agostino Sarubbo gentoo-dev 2016-01-17 18:25:01 UTC
ppc stable
Comment 7 Pacho Ramos gentoo-dev 2016-01-30 09:32:58 UTC
x86 stable
Comment 8 Jeroen Roovers gentoo-dev 2016-04-07 10:26:44 UTC
Stable for PPC64.
Comment 9 Agostino Sarubbo gentoo-dev 2016-12-28 08:37:16 UTC
Dear Maintainer (or who is mainly involved in this stable request),

This is an auto-generated message that will move the current component to the new component Stabilization.
To ensure that the stabilization will proceed correctly, please fill the fields "Atoms to stabilize" and "Runtime testing required" as described here:
https://archives.gentoo.org/gentoo-dev/message/4b2ef0e9aa7588224b8ae799c5fe31fa
Comment 10 Jeroen Roovers gentoo-dev 2017-05-14 10:21:06 UTC
Stable for HPPA. Closing.