Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 218127 (kernel-2.6.25) - 2.6.25 package regression tracker
Summary: 2.6.25 package regression tracker
Status: RESOLVED FIXED
Alias: kernel-2.6.25
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Kernel Miscellaneous
URL:
Whiteboard:
Keywords: Tracker
Depends on: 207612 212031 214134 218178 218196 218198 218250 218252 218310 218381 218419 218422 219283 220021 220347 220635 221281 223355 223449 224571 236579
Blocks: 230285
  Show dependency tree
 
Reported: 2008-04-17 16:14 UTC by Daniel Drake (RETIRED)
Modified: 2008-09-13 01:23 UTC (History)
9 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Drake (RETIRED) gentoo-dev 2008-04-17 16:14:43 UTC
This bug is for tracking regressions in portage packages (except kernel sources
themselves) due to 2.6.25 upgrades.

Please don't mark bugs as fixed until the fix is in the stable tree.

Tentatively planning stabling 3 weeks from now: 8th May. That date is totally subject to regression counts though.
Comment 1 Kerin Millar 2008-06-13 20:08:33 UTC
Adding bug 207612. Note that the summary of this bug is presently inaccurate - the issue directly concerns 2.6.25.
Comment 2 Daniel Drake (RETIRED) gentoo-dev 2008-07-17 13:32:05 UTC
2.6.25 is stable, closing