Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 516206

Summary: virtual/ffmpeg-9-r1 and media-video/ffmpeg-1.2.6-r1 stable request
Product: Gentoo Linux Reporter: Pacho Ramos <pacho>
Component: [OLD] Keywording and StabilizationAssignee: media-video herd <media-video>
Status: RESOLVED DUPLICATE    
Severity: normal CC: alpha, amd64, arm, hppa, ia64, ppc64, ppc, sparc, x86
Priority: Normal Keywords: STABLEREQ
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on: 496436, 509388, 512024, 513808, 515234, 516208, 516212, 516214, 516216, 516218, 516222, 516314, 516316, 516318    
Bug Blocks: 512012    

Description Pacho Ramos gentoo-dev 2014-07-03 18:22:32 UTC
needed due gstreamer multilib
Comment 1 Alexis Ballier gentoo-dev 2014-07-06 07:05:13 UTC
ok for media-video/ffmpeg but if you do the virtual without doing multilib libav you'll force every stable user to use ffmpeg no?
Comment 2 Pacho Ramos gentoo-dev 2014-07-18 19:38:44 UTC
Will handle the remaining arches in parent bug as it's preferred by Ago and this can wait for those arches until the rest is done

*** This bug has been marked as a duplicate of bug 512012 ***