Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 509388 - media-libs/x264-0.0.20140308 stable request
Summary: media-libs/x264-0.0.20140308 stable request
Status: RESOLVED DUPLICATE of bug 512012
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: media-video herd
URL:
Whiteboard:
Keywords: STABLEREQ
: 503546 (view as bug list)
Depends on:
Blocks: 516206
  Show dependency tree
 
Reported: 2014-05-02 13:15 UTC by Thibaud "thican" CANALE
Modified: 2014-07-27 11:46 UTC (History)
8 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge --info (file_509388.txt,5.67 KB, text/plain)
2014-05-02 13:15 UTC, Thibaud "thican" CANALE
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Thibaud "thican" CANALE 2014-05-02 13:15:07 UTC
Created attachment 376204 [details]
emerge --info

Hello,

Du to a bug as related to bug 421841, with current stable version 0.0.20111220 of media-libs/x264 and hardened/linux/amd64/x32 profile, I tried version 0.0.20140308 for compilation, and it works.

Maybe other previous versions work as well, but I didn't try.

Thanks for support, best regards.
Comment 1 Pacho Ramos gentoo-dev 2014-07-03 18:44:58 UTC
*** Bug 503546 has been marked as a duplicate of this bug. ***
Comment 2 Pacho Ramos gentoo-dev 2014-07-03 18:45:19 UTC
Also needed for multilib
Comment 3 Pacho Ramos gentoo-dev 2014-07-04 07:46:28 UTC
(hppa is also needed)
Comment 4 Pacho Ramos gentoo-dev 2014-07-05 12:05:27 UTC
any problem CCing arches in a week or so?
Comment 5 Pacho Ramos gentoo-dev 2014-07-18 19:38:54 UTC
Will handle the remaining arches in parent bug as it's preferred by Ago and this can wait for those arches until the rest is done

*** This bug has been marked as a duplicate of bug 512012 ***
Comment 6 Paweł Hajdan, Jr. (RETIRED) gentoo-dev 2014-07-27 11:46:54 UTC
x86 stable