Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 516314 - =media-libs/libv4l-1.0.0: stabilize
Summary: =media-libs/libv4l-1.0.0: stabilize
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Alexandre Rostovtsev (RETIRED)
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: gnome-3.12-stable 516206
  Show dependency tree
 
Reported: 2014-07-04 07:33 UTC by Pacho Ramos
Modified: 2014-08-20 04:05 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pacho Ramos gentoo-dev 2014-07-04 07:33:45 UTC
Needed for multilib stuff
Comment 1 Pacho Ramos gentoo-dev 2014-07-05 14:53:39 UTC
Any problem with CCing arches in a week or so? Thanks
Comment 2 Pacho Ramos gentoo-dev 2014-07-18 19:41:04 UTC
Will handle the remaining arches in parent bug as it's preferred by Ago and this can wait for those arches until the rest is done

*** This bug has been marked as a duplicate of bug 512012 ***
Comment 3 Paweł Hajdan, Jr. (RETIRED) gentoo-dev 2014-07-27 11:11:29 UTC
x86 stable
Comment 4 Samuli Suominen gentoo-dev 2014-07-27 11:21:31 UTC
CCing x86 back to do media-tv/v4l-utils as well.

These 2 are from same source tarball and need to go hand in hand!
Comment 5 Samuli Suominen gentoo-dev 2014-07-27 11:22:04 UTC
(In reply to Pacho Ramos from comment #2)
> Will handle the remaining arches in parent bug as it's preferred by Ago and
> this can wait for those arches until the rest is done
> 
> *** This bug has been marked as a duplicate of bug 512012 ***

I'm not going to touch that mess... reopening here...
Comment 6 Pacho Ramos gentoo-dev 2014-07-27 11:42:42 UTC
amd64/x86 stable

I would also add a blocked in ebuilds to prevent mixing versions (if they cannot be mixed) :/
Comment 7 Agostino Sarubbo gentoo-dev 2014-07-28 14:04:01 UTC
ppc stable
Comment 8 Jeroen Roovers gentoo-dev 2014-07-31 09:27:37 UTC
Stable for HPPA.
Comment 9 Markus Meier gentoo-dev 2014-08-03 16:11:06 UTC
  20 Jul 2014; Markus Meier <maekke@gentoo.org> libv4l-1.0.0.ebuild:
  arm stable, bug #512012
Comment 10 SpanKY gentoo-dev 2014-08-20 04:05:42 UTC
done the rest