Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 71 - Can't attach file from show_bug page
Summary: Can't attach file from show_bug page
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Infrastructure
Classification: Unclassified
Component: Bugzilla (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: John Davis (zhen) (RETIRED)
URL:
Whiteboard:
Keywords:
: 169 210 1038 1195 1228 (view as bug list)
Depends on:
Blocks:
 
Reported: 2002-01-07 13:34 UTC by Tod M. Neidt
Modified: 2011-10-30 23:16 UTC (History)
5 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tod M. Neidt 2002-01-07 13:34:34 UTC
Hi!

I have not been able to up load patches to bugs from the show bug page. The
relevant section on the page is below. The "**" indicate the link.  This is
found right below the "Keywords" text input.

Attachments: **Create a new attachment** (proposed patch, testcase, etc.)

This is an example of the show_bugs page:

http://bugs.gentoo.org/show_bug.cgi?id=57

tod
Comment 1 Chad Huneycutt (RETIRED) gentoo-dev 2002-01-08 13:13:33 UTC
When I try, I get the error message "No file was provided, or it was empty",
even though I used the browser.
Comment 2 Mikael Hallendal (hallski) (RETIRED) gentoo-dev 2002-01-18 05:26:53 UTC
hmm .. wonder if it can be if trying to add an attachment after the bug has been
moved to another component.
Comment 3 Matthew Jimenez 2002-01-23 21:08:55 UTC
yup, same problem.
Comment 4 Michael Gayeski 2002-02-04 23:32:43 UTC
I get the same thing, too.
Comment 5 George Shapovalov (RETIRED) gentoo-dev 2002-02-09 13:45:46 UTC
Same problem here. I tried to submit an ebuild and when I would try to attach it
all I would get is "No file was provided, or it was empty". This is a fresh
submission, bug has not been moved anywhere yet, as was suggested by Mikael
Hallendal. I tried Konqueror and Mozilla multiple times.
  Network-wise: I am posting this from the PC on the internal LAN which is
Masqueraded and routed throug ppp link. Cna that be related? If yes then this
should be mentioned in howto or somwhere else.
Comment 6 Arcady Genkin (RETIRED) gentoo-dev 2002-02-14 23:41:42 UTC
*** Bug 210 has been marked as a duplicate of this bug. ***
Comment 7 Daniel Robbins (RETIRED) gentoo-dev 2002-03-18 21:37:16 UTC
*** Bug 169 has been marked as a duplicate of this bug. ***
Comment 8 Daniel Robbins (RETIRED) gentoo-dev 2002-03-18 21:39:29 UTC
*** Bug 1038 has been marked as a duplicate of this bug. ***
Comment 9 Daniel Robbins (RETIRED) gentoo-dev 2002-03-18 21:39:37 UTC
*** Bug 1195 has been marked as a duplicate of this bug. ***
Comment 10 Daniel Robbins (RETIRED) gentoo-dev 2002-03-18 21:39:43 UTC
*** Bug 1228 has been marked as a duplicate of this bug. ***
Comment 11 Matthew Kennedy 2002-03-27 22:08:26 UTC
The work arounds in case you don't have it already is to use the following URL:

http://bugs.gentoo.org/attachment.cgi?bugid=NNNN&action=enter

Where NNNN is the bug you wish to add an attachment to.
Comment 12 Paul de Vrieze (RETIRED) gentoo-dev 2002-04-15 08:53:48 UTC
Since the system changed yesterday or today (15-Apr-2002) I cannot submit attachments anymore using 
konqueror or galeon (didn't try other browsers). At sunday (13-Apr-2002) everything still worked 
perfect. And yes, I do run masquerading 
 
Paul 
Comment 13 Wout Mertens 2002-04-28 12:54:49 UTC
The workaround doesn't work any more either :( (tried Konqueror and w3m) 
Comment 14 Daniel Robbins (RETIRED) gentoo-dev 2002-04-29 02:18:51 UTC
OK, workaround enabled by default.  I'm closing this for now; add a new bug for
any new problems.