Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 540676 - x11-libs/cairo-1.12.18-r1 stabilization request
Summary: x11-libs/cairo-1.12.18-r1 stabilization request
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Alexandre Rostovtsev (RETIRED)
URL:
Whiteboard:
Keywords: STABLEREQ
: 525300 (view as bug list)
Depends on:
Blocks:
 
Reported: 2015-02-19 15:19 UTC by Alexandre Rostovtsev (RETIRED)
Modified: 2015-04-13 08:24 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexandre Rostovtsev (RETIRED) gentoo-dev 2015-02-19 15:19:15 UTC
Please test and stabilize =x11-libs/cairo-1.12.18 for
alpha amd64 arm hppa ia64 ppc ppc64 sparc x86

(See bug #530652 for everything else in x11-*)
Comment 1 Alexandre Rostovtsev (RETIRED) gentoo-dev 2015-02-19 15:20:31 UTC
*** Bug 525300 has been marked as a duplicate of this bug. ***
Comment 2 Alexandre Rostovtsev (RETIRED) gentoo-dev 2015-02-21 18:59:09 UTC
Correction: please test and stabilize =x11-libs/cairo-1.12.18-r1
(-r0 was punted for unnecessary multilib wrapping of a header)
Comment 3 Agostino Sarubbo gentoo-dev 2015-02-24 09:35:14 UTC
amd64 stable
Comment 4 Agostino Sarubbo gentoo-dev 2015-02-25 15:58:32 UTC
x86 stable
Comment 5 Agostino Sarubbo gentoo-dev 2015-02-27 11:34:31 UTC
sparc stable
Comment 6 Agostino Sarubbo gentoo-dev 2015-02-28 14:00:37 UTC
ia64 stable
Comment 7 Markus Meier gentoo-dev 2015-02-28 20:27:19 UTC
arm stable
Comment 8 Agostino Sarubbo gentoo-dev 2015-03-02 09:49:31 UTC
ppc stable
Comment 9 Jeroen Roovers gentoo-dev 2015-03-05 19:13:35 UTC
Stable for HPPA.
Comment 10 Bruce Hill 2015-03-29 13:11:28 UTC
Not stable for amd64

/var/tmp/portage/x11-libs/cairo-1.12.18-r1/temp/build.log

https://gist.github.com/anonymous/6a307c6a8cba36eca6fe
Comment 11 Alexandre Rostovtsev (RETIRED) gentoo-dev 2015-03-29 14:56:46 UTC
(In reply to Bruce Hill from comment #10)

Your 32-bit media-libs/mesa is probably broken. Try the obvious things (recompile mesa, eselect opengl set xorg-x11), and if that doesn't work, open a new bug.
Comment 12 Agostino Sarubbo gentoo-dev 2015-03-31 07:56:44 UTC
ppc64 stable
Comment 13 Bruce Hill 2015-03-31 11:55:37 UTC
(In reply to Alexandre Rostovtsev from comment #11)
> (In reply to Bruce Hill from comment #10)
> 
> Your 32-bit media-libs/mesa is probably broken. Try the obvious things
> (recompile mesa, eselect opengl set xorg-x11), and if that doesn't work,
> open a new bug.

Thanks, that did it.
Comment 14 nico 2015-04-02 07:04:26 UTC
(In reply to Bruce Hill from comment #13)
> (In reply to Alexandre Rostovtsev from comment #11)
> > (In reply to Bruce Hill from comment #10)
> > 
> > Your 32-bit media-libs/mesa is probably broken. Try the obvious things
> > (recompile mesa, eselect opengl set xorg-x11), and if that doesn't work,
> > open a new bug.
> 
> Thanks, that did it.

+1

a rebuild of the media-libs/mesa fixed cairo-1.12.18-r1 compilation pb.
Comment 15 Agostino Sarubbo gentoo-dev 2015-04-13 08:24:37 UTC
alpha stable. Closing.