Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 522936 - app-text/highlight - add USE=perl to install perl bindings
Summary: app-text/highlight - add USE=perl to install perl bindings
Status: UNCONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: TeX project
URL:
Whiteboard:
Keywords: EBUILD, PATCH
Depends on:
Blocks:
 
Reported: 2014-09-16 10:20 UTC by Ulf Norberg
Modified: 2021-03-17 04:26 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
Patch for highlight-3.18.ebuild (highlight-3.18.ebuild.patch,1.27 KB, patch)
2014-09-16 10:20 UTC, Ulf Norberg
Details | Diff
app-text/highlight/files/highlight-3.18-parallel-example-make.patch (highlight-3.18-parallel-example-make.patch,1.52 KB, patch)
2014-09-16 10:22 UTC, Ulf Norberg
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Ulf Norberg 2014-09-16 10:20:52 UTC
Created attachment 384830 [details, diff]
Patch for highlight-3.18.ebuild

Hello,

I would like to suggest a new USE-flag, perl, to install perl bindings for app-text/highlight (see attached patch and file). The perl bindings are needed by the "highlight" plugin in www-apps/ikiwiki (see <https://ikiwiki.info/plugins/highlight/>) - and perhaps also other packages.
Comment 1 Ulf Norberg 2014-09-16 10:22:59 UTC
Created attachment 384832 [details, diff]
app-text/highlight/files/highlight-3.18-parallel-example-make.patch