Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 516568 - [TRACKER] Packages using RESTRICT=userpriv
Summary: [TRACKER] Packages using RESTRICT=userpriv
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Quality Assurance Team
URL:
Whiteboard:
Keywords: Tracker
Depends on: 516572 516576 516582 516586 516590 516592 516570 516578 516580 516584 516594
Blocks:
  Show dependency tree
 
Reported: 2014-07-07 07:04 UTC by Michał Górny
Modified: 2017-01-19 18:46 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michał Górny archtester Gentoo Infrastructure gentoo-dev Security 2014-07-07 07:04:29 UTC
FEATURES=userpriv is not something to be used lightly. We ought to keep track of its use and work towards fixing the offenders.
Comment 1 Michał Górny archtester Gentoo Infrastructure gentoo-dev Security 2014-07-07 07:07:52 UTC
I meant RESTRICT=userpriv, of course.