Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 385207 - Stabilize =app-editors/xemacs-21.4.22-r2
Summary: Stabilize =app-editors/xemacs-21.4.22-r2
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: XEmacs team
URL:
Whiteboard:
Keywords: STABLEREQ
: 385769 (view as bug list)
Depends on:
Blocks: 384701
  Show dependency tree
 
Reported: 2011-10-01 15:22 UTC by Samuli Suominen
Modified: 2011-10-23 16:12 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Samuli Suominen gentoo-dev 2011-10-01 15:22:15 UTC
required for libpng15 compat
Comment 1 Ian Delaney (RETIRED) gentoo-dev 2011-10-04 14:35:51 UTC
amd64.

has a QA issue;  calls gcc directly.

gcc -c -march=athlon64 -O2 -pipe -fomit-frame-pointer  -Demacs -I. 

Otherwise emerges fine with all variety of use flags
Comment 2 Ian Delaney (RETIRED) gentoo-dev 2011-10-04 15:26:16 UTC
See https://bugs.gentoo.org/show_bug.cgi?id=385609, complete with patch
Comment 3 Samuli Suominen gentoo-dev 2011-10-05 19:51:22 UTC
*** Bug 385769 has been marked as a duplicate of this bug. ***
Comment 4 Paweł Hajdan, Jr. (RETIRED) gentoo-dev 2011-10-08 16:17:27 UTC
x86 stable
Comment 5 Markos Chandras (RETIRED) gentoo-dev 2011-10-09 13:53:06 UTC
amd64 done. Thanks Ian
Comment 6 Jeroen Roovers gentoo-dev 2011-10-11 16:48:41 UTC
Stable for HPPA.
Comment 7 Samuli Suominen gentoo-dev 2011-10-11 20:16:03 UTC
ppc64 stable
Comment 8 Kacper Kowalik (Xarthisius) (RETIRED) gentoo-dev 2011-10-15 13:54:39 UTC
ppc stable
Comment 9 Raúl Porcel (RETIRED) gentoo-dev 2011-10-23 16:12:31 UTC
alpha/sparc stable, closing