Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 223409 - sys-apps/hal-0.5.11 doesn't build with libtool-2.2
Summary: sys-apps/hal-0.5.11 doesn't build with libtool-2.2
Status: RESOLVED DUPLICATE of bug 222345
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Core system (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-05-24 05:45 UTC by Christian Schmidt
Modified: 2008-05-24 14:36 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Schmidt 2008-05-24 05:45:35 UTC
sys-apps/hal-0.5.11 doesn't build with libtool-2.2. This is a regression as bug 212772 already addressed this issue for sys-apps/hal-0.5.10, and the same fix still works but got removed from the ebuild.
Comment 1 Rafał Mużyło 2008-05-24 10:33:31 UTC
And this is a duplicate of both bug 222345 and bug 222315 (which I still consider unsolved)
Comment 2 Christian Schmidt 2008-05-24 11:42:10 UTC
Yes, and on purpose, as the maintainers seem just to ignore the issue.
Comment 3 Gilles Dartiguelongue gentoo-dev 2008-05-24 14:36:05 UTC
opening new bugs won't make them magically fix themselves and rather make devs waste their time on triaging, please stop.

*** This bug has been marked as a duplicate of bug 222345 ***