Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 142637 - missing dependency in eutils.eclass
Summary: missing dependency in eutils.eclass
Status: RESOLVED DUPLICATE of bug 53269
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Eclasses (show other bugs)
Hardware: All Linux
: High trivial (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
: 143504 150968 154718 164411 172750 (view as bug list)
Depends on:
Blocks:
 
Reported: 2006-08-03 04:59 UTC by Martin Filo
Modified: 2007-03-30 06:33 UTC (History)
5 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Filo 2006-08-03 04:59:06 UTC
openldap ebuild depend on sys-apps/shadow
because
pkg_preinst contains
 enewgroup ldap 439
Comment 1 Jakub Moc (RETIRED) gentoo-dev 2006-08-03 05:14:21 UTC
eclass should define its dependencies, except that noone wants to do it b/c shadow inherits eutils eclass.



*** This bug has been marked as a duplicate of 53269 ***
Comment 2 Jakub Moc (RETIRED) gentoo-dev 2006-08-10 15:35:19 UTC
*** Bug 143504 has been marked as a duplicate of this bug. ***
Comment 3 Jakub Moc (RETIRED) gentoo-dev 2006-10-12 01:12:23 UTC
*** Bug 150968 has been marked as a duplicate of this bug. ***
Comment 4 Jakub Moc (RETIRED) gentoo-dev 2006-11-10 12:08:14 UTC
*** Bug 154718 has been marked as a duplicate of this bug. ***
Comment 5 Jakub Moc (RETIRED) gentoo-dev 2007-01-29 18:36:33 UTC
*** Bug 164411 has been marked as a duplicate of this bug. ***
Comment 6 Jakub Moc (RETIRED) gentoo-dev 2007-03-30 06:33:39 UTC
*** Bug 172750 has been marked as a duplicate of this bug. ***