Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 243288

Summary: [Tracker] gnome-base/gconf-2.24 triggers sandbox violation
Product: Gentoo Linux Reporter: Gilles Dartiguelongue <eva>
Component: New packagesAssignee: Gentoo Linux Gnome Desktop Team <gnome>
Status: RESOLVED FIXED    
Severity: normal CC: girard.cedric, hans
Priority: High Keywords: Tracker
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on: 238276, 243040, 243248, 243274, 244430, 249331    
Bug Blocks: 238650    

Description Gilles Dartiguelongue gentoo-dev 2008-10-22 21:22:44 UTC
I thought we fixed most issues in overlay but it seems this is not the case since a few packages still having this problem pops up.

Maybe all this guy used the overlay at some point but this needs clearing up for us and other herds.
Comment 1 Martin von Gagern 2008-10-23 07:56:00 UTC
(In reply to comment #0)
> Maybe all this guy used the overlay at some point

Negative, I've never used a gnome overlay and still experienced bug 243040.
Comment 2 Cedric Girard 2008-10-23 11:50:14 UTC
(In reply to comment #1)
> (In reply to comment #0)
> > Maybe all this guy used the overlay at some point

I haven't.

Comment 3 Gilles Dartiguelongue gentoo-dev 2008-11-09 01:03:12 UTC
ftr, it seems most packages using gconf don't pass --disable-schemas-install which seems to solve the issue in a few cases. I'll try and dig the list of bugs in this tracker.

It seems gnome-applets and totem need this, I'm trying to check ekiga but it doesn't build for me currently.
Comment 4 Gilles Dartiguelongue gentoo-dev 2008-12-04 20:17:43 UTC
looks like there is nothing to do here anymore. Closing.