Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 243274 - media-video/camorama-0.19: emerge problem ACCESS VIOLATION
Summary: media-video/camorama-0.19: emerge problem ACCESS VIOLATION
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Unspecified (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords:
: 269463 (view as bug list)
Depends on:
Blocks: 243288
  Show dependency tree
 
Reported: 2008-10-22 20:20 UTC by Cedric Girard
Modified: 2009-05-11 21:11 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,36.42 KB, text/plain)
2008-10-22 20:22 UTC, Cedric Girard
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Cedric Girard 2008-10-22 20:20:46 UTC
Got an Access Violation Error when trying to emerge Camorama

Reproducible: Always

Steps to Reproduce:
1.emerge media-video/camorama
Comment 1 Cedric Girard 2008-10-22 20:22:56 UTC
Created attachment 169488 [details]
build.log
Comment 2 Cedric Girard 2008-10-22 20:23:38 UTC
Portage 2.2_rc12 (default/linux/x86/2008.0/desktop, gcc-4.3.2, glibc-2.8_p20080602-r0, 2.6.27-gentoo i686)
=================================================================
System uname: Linux-2.6.27-gentoo-i686-Intel-R-_Core-TM-2_CPU_T5600_@_1.83GHz-with-glibc2.0
Timestamp of tree: Wed, 22 Oct 2008 15:15:01 +0000
app-shells/bash:     3.2_p39
dev-java/java-config: 1.3.7, 2.1.6-r1
dev-lang/python:     2.5.2-r8
dev-util/cmake:      2.6.2
sys-apps/baselayout: 2.0.0
sys-apps/openrc:     0.3.0-r1
sys-apps/sandbox:    1.2.18.1-r3
sys-devel/autoconf:  2.13, 2.63
sys-devel/automake:  1.5, 1.8.5-r3, 1.9.6-r2, 1.10.1-r1
sys-devel/binutils:  2.18-r3
sys-devel/gcc-config: 1.4.0-r4
sys-devel/libtool:   2.2.6a
virtual/os-headers:  2.6.26
ACCEPT_KEYWORDS="x86 ~x86"
CBUILD="i686-pc-linux-gnu"
CFLAGS="-O2 -march=i686 -pipe"
CHOST="i686-pc-linux-gnu"
CONFIG_PROTECT="/etc /var/lib/hsqldb"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/env.d /etc/env.d/java/ /etc/fonts/fonts.conf /etc/gconf /etc/gentoo-release /etc/revdep-rebuild /etc/terminfo /etc/texmf/web2c /etc/udev/rules.d"
CXXFLAGS="-O2 -march=i686 -pipe"
DISTDIR="/usr/portage/distfiles"
FEATURES="distlocks parallel-fetch preserve-libs protect-owned sandbox sfperms strict unmerge-orphans userfetch"
GENTOO_MIRRORS="http://mirror.csclub.uwaterloo.ca/gentoo-distfiles/ ftp://mirror.csclub.uwaterloo.ca/gentoo-distfiles/ "
LANG="fr_FR.UTF-8"
LDFLAGS="-Wl,-O1"
MAKEOPTS="-j3"
PKGDIR="/usr/portage/packages"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --stats --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/usr/local/portage/layman/pro-audio /usr/local/portage/layman/java-overlay"
SYNC="rsync://rsync.namerica.gentoo.org/gentoo-portage"
USE="7zip X acl acpi alsa avahi berkdb bluetooth branding bzip2 cairo cdaudio cddb cdr cdrom cli cracklib crypt css cups dbus dri dvd dvdr dvdread eds emboss encode esd evo fam firefox firefox3 fortran gdbm gedit gif gnome gnome-keyring gpm gstreamer gtk hal iconv ipv6 isdnlog jack java jpeg kde kerberos laptop ldap libnotify mad matroska midi mikmod mozilla mp3 mpeg mudflap nautilus ncurses nls nptl nptlonly ogg opengl openmp pam pcre pdf perl png ppds pppd python qt3 qt3support qt4 quicktime readline reflection ruby sdl session spell spl ssl startup-notification svg sysfs tcpd tga thunderbird tiff truetype unicode usb userlocales vorbis wifi win32codecs wireshark wma x86 xml xorg xulrunner xv zlib" ALSA_CARDS="ali5451 als4000 atiixp atiixp-modem bt87x ca0106 cmipci emu10k1 emu10k1x ens1370 ens1371 es1938 es1968 fm801 hda-intel intel8x0 intel8x0m maestro3 trident usb-audio via82xx via82xx-modem ymfpci" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mmap_emul mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" ELIBC="glibc" INPUT_DEVICES="evdev keyboard mouse synaptics" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" USERLAND="GNU" VIDEO_CARDS="fglrx ati"
Unset:  CPPFLAGS, CTARGET, EMERGE_DEFAULT_OPTS, FFLAGS, INSTALL_MASK, LC_ALL, LINGUAS, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS

Comment 3 Gilles Dartiguelongue gentoo-dev 2008-10-22 20:54:45 UTC
problem in gconf install, I suppose you are running gconf 2.24 ?
Comment 4 Cedric Girard 2008-10-22 21:02:28 UTC
(In reply to comment #3)
> problem in gconf install, I suppose you are running gconf 2.24 ?
> 

Yes
Comment 5 Gilles Dartiguelongue gentoo-dev 2008-11-30 11:56:55 UTC
fixed in r1, patch sent to the guy on the contact page of upstream website.
Comment 6 Samuli Suominen (RETIRED) gentoo-dev 2009-05-11 21:11:21 UTC
*** Bug 269463 has been marked as a duplicate of this bug. ***