Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 917680 - media-libs/openimageio-2.5.5.0: stablereq
Summary: media-libs/openimageio-2.5.5.0: stablereq
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Stabilization (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: Gentoo Science Related Packages
URL:
Whiteboard:
Keywords: CC-ARCHES, SECURITY
Depends on:
Blocks: CVE-2023-22845, CVE-2023-24472, CVE-2023-24473 CVE-2023-36183, CVE-2023-42295, CVE-2023-42299
  Show dependency tree
 
Reported: 2023-11-21 18:02 UTC by John Helmert III
Modified: 2024-05-10 11:52 UTC (History)
2 users (show)

See Also:
Package list:
=media-libs/openimageio-2.5.9.0 amd64
Runtime testing required: ---
nattka: sanity-check+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John Helmert III archtester Gentoo Infrastructure gentoo-dev Security 2023-11-21 18:02:43 UTC
Please stabilize
Comment 1 Paul Zander 2024-05-09 17:34:19 UTC
'gif-broken' is as the name says a test that is broken due to missing gif support.

The handling of those tests is fixed in newer version and shouldn't be a reason to block a security related stable request.