Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 851681 - net-irc/irssi-1.4.1[perl] error: ISO C90 forbids mixed declarations and code [-Werror=declaration-after-statement]
Summary: net-irc/irssi-1.4.1[perl] error: ISO C90 forbids mixed declarations and code ...
Status: RESOLVED DUPLICATE of bug 851522
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Sven Wegener
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: werror
  Show dependency tree
 
Reported: 2022-06-13 07:27 UTC by Alessandro Barbieri
Modified: 2022-06-13 07:29 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge_info (emerge_info,38.38 KB, text/plain)
2022-06-13 07:27 UTC, Alessandro Barbieri
Details
irssi-1.4.1:20220613-072120.log (irssi-1.4.1:20220613-072120.log,234.93 KB, text/plain)
2022-06-13 07:27 UTC, Alessandro Barbieri
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alessandro Barbieri 2022-06-13 07:27:02 UTC
This package fails to build on an unstable system. Attached relevant logs and emerge --info
Comment 1 Alessandro Barbieri 2022-06-13 07:27:09 UTC
Created attachment 784604 [details]
emerge_info

emerge --info
Comment 2 Alessandro Barbieri 2022-06-13 07:27:11 UTC
Created attachment 784607 [details]
irssi-1.4.1:20220613-072120.log

build log
Comment 3 Stephan Hartmann gentoo-dev 2022-06-13 07:29:38 UTC

*** This bug has been marked as a duplicate of bug 851522 ***