Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 838685 - dev-java/byte-buddy-1.12.8 stabilization request
Summary: dev-java/byte-buddy-1.12.8 stabilization request
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Java team
URL:
Whiteboard:
Keywords:
Depends on: 832824
Blocks:
  Show dependency tree
 
Reported: 2022-04-15 21:25 UTC by Florian Schmaus
Modified: 2022-06-17 13:23 UTC (History)
0 users

See Also:
Package list:
dev-java/byte-buddy-1.12.8 amd64 ppc64 x86
Runtime testing required: ---
nattka: sanity-check-


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Florian Schmaus gentoo-dev 2022-04-15 21:25:37 UTC
Let's stabilize
Comment 1 NATTkA bot gentoo-dev 2022-04-15 21:36:17 UTC Comment hidden (obsolete)
Comment 2 Volkmar W. Pogatzki 2022-04-16 05:27:19 UTC
Already bugged in bug #727504

*** This bug has been marked as a duplicate of bug 727504 ***
Comment 3 slchris 2022-04-20 15:07:03 UTC
Sanity check failed:

> dev-java/byte-buddy-1.12.8
>   depend amd64 dev profile default/linux/amd64/17.0/x32 (2 total)
>     dev-java/findbugs-annotations:0
>   depend amd64 stable profile default/linux/amd64/17.1 (36 total)
>     dev-java/findbugs-annotations:0
Comment 4 NATTkA bot gentoo-dev 2022-06-16 15:16:24 UTC
Sanity check failed:

> dev-java/byte-buddy-1.12.8
>   depend ppc64 stable profile default/linux/ppc64/17.0 (12 total)
>     dev-java/findbugs-annotations:0