Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 76387 - META-BUG: commercial nxserver 1.4.0
Summary: META-BUG: commercial nxserver 1.4.0
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: NX Server Herd
URL:
Whiteboard:
Keywords:
Depends on: 62378 62567 62912 64439 67538 70304 76431 78881 81583 82330 91032 91770
Blocks:
  Show dependency tree
 
Reported: 2005-01-02 02:51 UTC by Stuart Herbert (RETIRED)
Modified: 2006-03-05 07:46 UTC (History)
4 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stuart Herbert (RETIRED) gentoo-dev 2005-01-02 02:51:08 UTC
This is the meta bug for tracking all open bugs against the commercial nxserver-1.4.0 packages.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Comment 1 Urs Joss 2005-02-17 03:18:40 UTC
I wouldn't find this bug anymore... (I'd search for "ALL nxserver").

If this is intended, so never mind... otherwise, please add at least "nxserver" to the summary of this bug. Thanks. 
Comment 2 Stuart Herbert (RETIRED) gentoo-dev 2005-02-17 05:10:51 UTC
Please update your searches to search for bugs assigned to 'nx@gentoo.org'.

Best regards,
Stu
Comment 3 Urs Joss 2005-02-17 05:29:13 UTC
Hi Stu

I could (or even would) do that. Yet I believe many users would be out of luck with this one. I would expect to find bugs related to ebuilds by keying 'ALL ${part of ebuild name}' into the simple search box directly on bugs.gentoo.org. 

Assuming I don't know by heart who's responsible for some packages, your approach would make it much more difficult to get an overview over the bugs issued for those packages.

Maybe I'm thinking too simplistic - still why make it more difficult in bugzilla than necessary.

just my two cents.

Thanks and regards
Urs
Comment 4 Stuart Herbert (RETIRED) gentoo-dev 2006-03-05 07:46:46 UTC
The commercial nxserver packages have been package masked, pending removal.  This bug is no longer needed.

Best regards,
Stu