Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 738946 - dev-util/csup-20060318-r1 fails to link with LLD because of /usr/lib in the link command line
Summary: dev-util/csup-20060318-r1 fails to link with LLD because of /usr/lib in the l...
Status: RESOLVED DUPLICATE of bug 730700
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: No maintainer - Look at https://wiki.gentoo.org/wiki/Project:Proxy_Maintainers if you want to take care of it
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: LD-is-lld
  Show dependency tree
 
Reported: 2020-08-25 12:41 UTC by Agostino Sarubbo
Modified: 2020-08-30 22:22 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,18.89 KB, text/plain)
2020-08-25 12:41 UTC, Agostino Sarubbo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Agostino Sarubbo gentoo-dev 2020-08-25 12:41:18 UTC
https://blogs.gentoo.org/ago/2020/07/04/gentoo-tinderbox/

Issue: dev-util/csup-20060318-r1 fails to link with LLD because of /usr/lib in the link command line.
Discovered on: amd64 (internal ref: tinderbox)

NOTE:
This PR gives an idea about a fix: https://github.com/PhotoFlare/photoflare/pull/248/files.
Comment 1 Agostino Sarubbo gentoo-dev 2020-08-25 12:41:20 UTC
Created attachment 656606 [details]
build.log

build log and emerge --info
Comment 2 David Seifert gentoo-dev 2020-08-30 22:22:37 UTC

*** This bug has been marked as a duplicate of bug 730700 ***