Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 733288 - app-emulation/virtualbox fails to compile
Summary: app-emulation/virtualbox fails to compile
Status: RESOLVED DUPLICATE of bug 704700
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Lars Wendler (Polynomial-C)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-07-20 06:46 UTC by Agostino Sarubbo
Modified: 2020-07-20 07:41 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log.bz2 (build.log.bz2,158.91 KB, application/x-bzip-compressed-tar)
2020-07-20 06:47 UTC, Agostino Sarubbo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Agostino Sarubbo gentoo-dev 2020-07-20 06:46:53 UTC
https://blogs.gentoo.org/ago/2020/07/04/gentoo-tinderbox/

Issue: app-emulation/virtualbox fails to compile.
Discovered on: x86 (internal ref: x86_at)
Comment 1 Agostino Sarubbo gentoo-dev 2020-07-20 06:47:02 UTC
Created attachment 649950 [details]
build.log.bz2

build log and emerge --info
Comment 2 Lars Wendler (Polynomial-C) gentoo-dev 2020-07-20 06:52:09 UTC

*** This bug has been marked as a duplicate of bug 704700 ***