Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 730258 - dev-ruby/ruby-gettext-3.2.9 test failure
Summary: dev-ruby/ruby-gettext-3.2.9 test failure
Status: UNCONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Ruby Team
URL:
Whiteboard:
Keywords: TESTFAILURE
Depends on:
Blocks:
 
Reported: 2020-06-30 15:59 UTC by Jannik Glückert
Modified: 2020-07-27 16:19 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
3.2.9 build.log (ruby-gettext-3.2.9.build.log,20.11 KB, text/plain)
2020-06-30 15:59 UTC, Jannik Glückert
Details
emerge --info (emerge-info.txt,8.30 KB, text/plain)
2020-06-30 15:59 UTC, Jannik Glückert
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jannik Glückert 2020-06-30 15:59:03 UTC
Created attachment 647226 [details]
3.2.9 build.log

Both 3.2.9 and 3.3.5 fail a total of 14 tests, only tested on amd64 so far
Comment 1 Jannik Glückert 2020-06-30 15:59:33 UTC
Created attachment 647228 [details]
emerge --info
Comment 2 Hans de Graaff gentoo-dev 2020-07-05 06:46:10 UTC
I can't reproduce this. I'm wondering if it perhaps happens because you do not have a "en" locale at all?
Comment 3 Jannik Glückert 2020-07-05 12:49:57 UTC
That could be. I'll try it, but I won't be home for another 7 days.
Comment 4 Jannik Glückert 2020-07-27 16:19:09 UTC
I'm very sorry for the delay, stuff got in the way... 
My /etc/locale.gen has en_US.UTF-8 UTF-8 and de_DE.UTF-8 UTF-8 enabled.

I'm also still hitting this on 3.3.5