Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 722828 - media-video/transcode-1.1.7-r5: collect2: error: ld returned 1 exit status
Summary: media-video/transcode-1.1.7-r5: collect2: error: ld returned 1 exit status
Status: RESOLVED DUPLICATE of bug 707162
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-05-13 09:19 UTC by Andrew Ammerlaan
Modified: 2020-05-13 10:27 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,918.54 KB, text/plain)
2020-05-13 09:19 UTC, Andrew Ammerlaan
Details
environment (environment,68.79 KB, text/plain)
2020-05-13 09:20 UTC, Andrew Ammerlaan
Details
emerge--info (emerge-info.txt,6.46 KB, text/plain)
2020-05-13 09:20 UTC, Andrew Ammerlaan
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Ammerlaan 2020-05-13 09:19:30 UTC
Created attachment 638562 [details]
build.log

transcode-1.1.7-r5 fails to compile for me, build.log attached.
transcode-1.1.7-r4 also fails with the same error.

I recently upgraded to gcc-10, which is probably related.

Same problem with MAKEOPTS="-j1".
Comment 1 Andrew Ammerlaan 2020-05-13 09:20:05 UTC
Created attachment 638564 [details]
environment
Comment 2 Andrew Ammerlaan 2020-05-13 09:20:46 UTC
Created attachment 638566 [details]
emerge--info
Comment 3 Jeroen Roovers (RETIRED) gentoo-dev 2020-05-13 10:27:34 UTC

*** This bug has been marked as a duplicate of bug 707162 ***