Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 722646 - dev-embedded/powersoftplus-libftdi does not respect LDFLAGS
Summary: dev-embedded/powersoftplus-libftdi does not respect LDFLAGS
Status: RESOLVED DUPLICATE of bug 339701
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: No maintainer - Look at https://wiki.gentoo.org/wiki/Project:Proxy_Maintainers if you want to take care of it
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: ldflags
  Show dependency tree
 
Reported: 2020-05-12 07:36 UTC by Agostino Sarubbo
Modified: 2020-10-06 20:05 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,13.90 KB, text/plain)
2020-05-12 07:36 UTC, Agostino Sarubbo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Agostino Sarubbo gentoo-dev 2020-05-12 07:36:44 UTC
This is an auto-filled bug because dev-embedded/powersoftplus-libftdi does not respect LDFLAGS.
The issue was originally discovered on amd64, but it may be reproducible on other arches as well.
If you think that a different summary clarifies the issue better, feel free to change it.
Attached build log and emerge --info.

NOTE:
To reproduce this issue you may want to set LDFLAGS="${LDFLAGS} -Wl,--defsym=__gentoo_check_ldflags__=0".
Comment 1 Agostino Sarubbo gentoo-dev 2020-05-12 07:36:52 UTC
Created attachment 638390 [details]
build.log

build log and emerge --info
Comment 2 Sam James archtester gentoo-dev Security 2020-10-06 20:05:26 UTC

*** This bug has been marked as a duplicate of bug 339701 ***