Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 339701 - dev-embedded/powersoftplus-libftdi does not respect LDFLAGS
Summary: dev-embedded/powersoftplus-libftdi does not respect LDFLAGS
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High QA (vote)
Assignee: No maintainer - Look at https://wiki.gentoo.org/wiki/Project:Proxy_Maintainers if you want to take care of it
URL:
Whiteboard:
Keywords: NeedPatch
: 722646 (view as bug list)
Depends on:
Blocks: ldflags
  Show dependency tree
 
Reported: 2010-10-04 12:43 UTC by Diego Elio Pettenò (RETIRED)
Modified: 2020-10-06 20:06 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
Build log (powersoftplus-libftdi-0.1.8-r1:20101004-072711.log,1.35 KB, text/plain)
2010-10-04 12:44 UTC, Diego Elio Pettenò (RETIRED)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Diego Elio Pettenò (RETIRED) gentoo-dev 2010-10-04 12:43:54 UTC
See attached build log.

(Please do not complain about the need for looking at the build log until you can provide an easy way to open bugs with the correct data picked out of a tinderbox log. Thanks.)
Comment 1 Diego Elio Pettenò (RETIRED) gentoo-dev 2010-10-04 12:44:14 UTC
Created attachment 249538 [details]
Build log
Comment 2 Pacho Ramos gentoo-dev 2012-02-26 12:35:12 UTC
I couldn't find how to solve this for this package :S
Comment 3 Sam James archtester gentoo-dev Security 2020-10-06 20:05:26 UTC
*** Bug 722646 has been marked as a duplicate of this bug. ***
Comment 4 Larry the Git Cow gentoo-dev 2020-10-06 20:06:01 UTC
The bug has been closed via the following commit(s):

https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=835ffbd54ca1bad9088c9f1960b7a5339937c5d6

commit 835ffbd54ca1bad9088c9f1960b7a5339937c5d6
Author:     Sam James <sam@gentoo.org>
AuthorDate: 2020-10-06 20:05:49 +0000
Commit:     Sam James <sam@gentoo.org>
CommitDate: 2020-10-06 20:05:56 +0000

    dev-embedded/powersoftplus-libftdi: port to EAPI 7
    
    Closes: https://bugs.gentoo.org/339701
    Closes: https://bugs.gentoo.org/742203
    Package-Manager: Portage-3.0.4, Repoman-3.0.1
    Signed-off-by: Sam James <sam@gentoo.org>

 .../powersoftplus-libftdi-0.1.8-LDFLAGS.patch      | 23 ++++++++++++++++++++++
 .../powersoftplus-libftdi-0.1.8-r1.ebuild          | 23 +++++++++++++---------
 2 files changed, 37 insertions(+), 9 deletions(-)