Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 718940 - media-sound/lollypop: Add support for python3_7 & python3_8
Summary: media-sound/lollypop: Add support for python3_7 & python3_8
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Johannes Huber
URL:
Whiteboard:
Keywords: EBUILD, PullRequest
Depends on: 705316
Blocks: python3.7-compat
  Show dependency tree
 
Reported: 2020-04-22 23:45 UTC by egsteinalt
Modified: 2020-05-11 11:54 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
Add support for python 3.7 and python 3.8 (lollypop-1.2.35.ebuild,1.50 KB, text/plain)
2020-04-22 23:45 UTC, egsteinalt
Details

Note You need to log in before you can comment on or make changes to this bug.
Description egsteinalt 2020-04-22 23:45:11 UTC
Created attachment 634130 [details]
Add support for python 3.7 and python 3.8

Since Python 3.7 will become the default soon, Lollypop needs to be updated in the repo to add support. This depends on bug #705316 to be resolved.
Comment 1 Larry the Git Cow gentoo-dev 2020-05-11 11:54:16 UTC
The bug has been closed via the following commit(s):

https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=3f78f74f6d954e184550be830b2898c10b0b5707

commit 3f78f74f6d954e184550be830b2898c10b0b5707
Author:     Johannes Huber <johu@gentoo.org>
AuthorDate: 2020-05-11 10:05:01 +0000
Commit:     Johannes Huber <johu@gentoo.org>
CommitDate: 2020-05-11 11:54:01 +0000

    media-sound/lollypop: python 3.{7,8} support
    
    Closes: https://bugs.gentoo.org/718940
    Package-Manager: Portage-2.3.99, Repoman-2.3.22
    Signed-off-by: Johannes Huber <johu@gentoo.org>

 media-sound/lollypop/lollypop-1.1.4.16.ebuild | 2 +-
 media-sound/lollypop/lollypop-1.2.35.ebuild   | 2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)