Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 700352 - media-libs/mlt-6.18.0 : * python_fix_shebang: EPYTHON unset (pkg_setup not called?)
Summary: media-libs/mlt-6.18.0 : * python_fix_shebang: EPYTHON unset (pkg_setup not c...
Status: RESOLVED DUPLICATE of bug 700318
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: media-video herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-11-17 11:57 UTC by Toralf Förster
Modified: 2019-11-17 12:00 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge-info.txt (emerge-info.txt,15.49 KB, text/plain)
2019-11-17 11:57 UTC, Toralf Förster
Details
emerge-history.txt (emerge-history.txt,92.75 KB, text/plain)
2019-11-17 11:57 UTC, Toralf Förster
Details
environment (environment,103.04 KB, text/plain)
2019-11-17 11:57 UTC, Toralf Förster
Details
etc.portage.tbz2 (etc.portage.tbz2,15.78 KB, application/x-bzip)
2019-11-17 11:57 UTC, Toralf Förster
Details
media-libs:mlt-6.18.0:20191117-011226.log (media-libs:mlt-6.18.0:20191117-011226.log,1.73 KB, text/plain)
2019-11-17 11:57 UTC, Toralf Förster
Details
temp.tbz2 (temp.tbz2,22.84 KB, application/x-bzip)
2019-11-17 11:57 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2019-11-17 11:57:07 UTC
 * ERROR: media-libs/mlt-6.18.0::gentoo failed (prepare phase):
 *   python_fix_shebang: EPYTHON unset (pkg_setup not called?)
 * 

  -------------------------------------------------------------------

  This is an unstable amd64 chroot image at a tinderbox (==build bot)
  name: 17.1_no-multilib_hardened-libressl-20191115-161531

  -------------------------------------------------------------------

gcc-config -l:
 [1] x86_64-pc-linux-gnu-9.2.0 *


llvm:
9.0.0
Available Python interpreters, in order of preference:
  [1]   python3.6
  [2]   python2.7 (fallback)

Available Rust versions:
  [1]   rust-1.39.0 *



repository:
==> /var/db/repos/gentoo/metadata/timestamp.chk <==
Sun, 17 Nov 2019 00:46:04 +0000

emerge -qpvO media-libs/mlt
[ebuild  N    ] media-libs/mlt-6.18.0  USE="xml -compressed-lumas -debug -ffmpeg -fftw -frei0r -gtk -jack -kdenlive -libav -libsamplerate -lua -melt -opencv -opengl -python -qt5 -rtaudio -ruby -sdl (-vdpau) -vidstab -xine" CPU_FLAGS_X86="mmx sse sse2" PYTHON_SINGLE_TARGET="python3_6 -python3_7" PYTHON_TARGETS="python3_6 -python3_7"
Comment 1 Toralf Förster gentoo-dev 2019-11-17 11:57:10 UTC
Created attachment 596486 [details]
emerge-info.txt
Comment 2 Toralf Förster gentoo-dev 2019-11-17 11:57:13 UTC
Created attachment 596488 [details]
emerge-history.txt
Comment 3 Toralf Förster gentoo-dev 2019-11-17 11:57:16 UTC
Created attachment 596490 [details]
environment
Comment 4 Toralf Förster gentoo-dev 2019-11-17 11:57:19 UTC
Created attachment 596492 [details]
etc.portage.tbz2
Comment 5 Toralf Förster gentoo-dev 2019-11-17 11:57:22 UTC
Created attachment 596494 [details]
media-libs:mlt-6.18.0:20191117-011226.log
Comment 6 Toralf Förster gentoo-dev 2019-11-17 11:57:25 UTC
Created attachment 596496 [details]
temp.tbz2
Comment 7 Andreas Sturmlechner gentoo-dev 2019-11-17 12:00:35 UTC

*** This bug has been marked as a duplicate of bug 700318 ***