Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 677378 - net-dns/pdnsd-1.2.9a-r1 : [QA] QA Notice: This ebuild installs into paths that should be created at runtime.
Summary: net-dns/pdnsd-1.2.9a-r1 : [QA] QA Notice: This ebuild installs into paths tha...
Status: RESOLVED DUPLICATE of bug 605448
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal QA (vote)
Assignee: Lars Wendler (Polynomial-C)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: runtime-paths
  Show dependency tree
 
Reported: 2019-02-06 18:20 UTC by Toralf Förster
Modified: 2019-06-28 17:56 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
etc.portage.tbz2 (etc.portage.tbz2,15.04 KB, application/x-bzip)
2019-02-06 18:20 UTC, Toralf Förster
Details
net-dns:pdnsd-1.2.9a-r1:20190206-124414.log (net-dns:pdnsd-1.2.9a-r1:20190206-124414.log,303 bytes, text/plain)
2019-02-06 18:20 UTC, Toralf Förster
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster gentoo-dev 2019-02-06 18:20:46 UTC
QA: other
QA Notice: This ebuild installs into paths that should be created at runtime.
 To fix, simply do not install into these directories.  Instead, your package
 should create dirs on the fly at runtime as needed via init scripts/etc...

  var/cache
  var/cache/pdnsd

  -------------------------------------------------------------------

  This is an unstable amd64 chroot image at a tinderbox (==build bot)
  name: 17.0-no-multilib-hardened_libressl_20190202-013512

  -------------------------------------------------------------------
Comment 1 Toralf Förster gentoo-dev 2019-02-06 18:20:49 UTC
Created attachment 563990 [details]
etc.portage.tbz2
Comment 2 Toralf Förster gentoo-dev 2019-02-06 18:20:51 UTC
Created attachment 563992 [details]
net-dns:pdnsd-1.2.9a-r1:20190206-124414.log
Comment 3 Toralf Förster gentoo-dev 2019-06-28 17:56:11 UTC

*** This bug has been marked as a duplicate of bug 605448 ***