Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 673310 - app-office/scribus-1.5.4 should not have gone stable, 1.6 is the next stable branch and 1.4 is the current stable branch
Summary: app-office/scribus-1.5.4 should not have gone stable, 1.6 is the next stable ...
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Justin Lecher
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-12-17 07:50 UTC by Lars Henrik Ørn
Modified: 2018-12-17 17:13 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lars Henrik Ørn 2018-12-17 07:50:48 UTC
Hi

Scribus 5.4 is not a stable release, and should not be in gentoo stable, although the new version is suitable for testing. And I wonder why the old scribus 4.7 (if that was that version) was removed. According to www://scribus.net this is the newest stable version. Fileformats has been changed upstream so you cant go back to an older and stable version again.

Have a nice day
Comment 1 Andreas Sturmlechner gentoo-dev 2018-12-17 14:01:31 UTC
Due to slow upstream development we had no choice but to stabilise 1.5. 1.4 can not be in Portage for the simple reason alone that Qt4 was removed back in August.
Comment 2 Lars Henrik Ørn 2018-12-17 16:08:31 UTC
Hi again
Thank you. Thats a reasonable explanation. So let's hope they will have version 1.6 ready someday .😊. Thank you for your efforts to provide help and support

Have a nice day