Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 649688 - dev-games/openscenegraph-3.5.5 stabilisation
Summary: dev-games/openscenegraph-3.5.5 stabilisation
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Maciej Mrozowski
URL:
Whiteboard:
Keywords: STABLEREQ
: 648370 (view as bug list)
Depends on: 643996
Blocks: 631606 631800
  Show dependency tree
 
Reported: 2018-03-05 19:37 UTC by Andreas Sturmlechner
Modified: 2018-03-23 15:19 UTC (History)
2 users (show)

See Also:
Package list:
dev-games/openscenegraph-3.5.5 amd64 ppc64 x86 sci-geosciences/liblas-1.8.1 ppc64 sci-geosciences/laszip-2.2.0 ppc64 media-libs/coin-3.1.3-r2 ppc64 media-libs/simage-1.7.0-r1 ppc64 dev-games/openscenegraph-qt-3.5.5 amd64 x86
Runtime testing required: ---
stable-bot: sanity-check+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Sturmlechner gentoo-dev 2018-03-05 19:37:17 UTC
Since ppc has already gone ahead to fix a build failure with 3.5.1-r2, we may as well stabilise the other arches here.
Comment 1 Stabilization helper bot gentoo-dev 2018-03-05 20:04:40 UTC
An automated check of this bug failed - repoman reported dependency errors (9 lines truncated): 

> dependency.bad dev-games/openscenegraph/openscenegraph-3.5.5.ebuild: DEPEND: ppc64(default/linux/powerpc/ppc64/17.0/64bit-userland) ['sci-libs/gdal', '>=sci-geosciences/liblas-1.8.0', 'media-libs/coin']
> dependency.bad dev-games/openscenegraph/openscenegraph-3.5.5.ebuild: RDEPEND: ppc64(default/linux/powerpc/ppc64/17.0/64bit-userland) ['sci-libs/gdal', '>=sci-geosciences/liblas-1.8.0', 'media-libs/coin']
> dependency.bad dev-games/openscenegraph/openscenegraph-3.5.5.ebuild: DEPEND: ppc64(default/linux/powerpc/ppc64/17.0/64bit-userland/desktop) ['sci-libs/gdal', '>=sci-geosciences/liblas-1.8.0', 'media-libs/coin']
Comment 2 Stabilization helper bot gentoo-dev 2018-03-05 21:02:34 UTC
An automated check of this bug failed - repoman reported dependency errors (18 lines truncated): 

> dependency.bad sci-geosciences/liblas/liblas-1.8.1.ebuild: DEPEND: ppc64(default/linux/powerpc/ppc64/17.0/64bit-userland) ['sci-libs/gdal']
> dependency.bad sci-geosciences/liblas/liblas-1.8.1.ebuild: RDEPEND: ppc64(default/linux/powerpc/ppc64/17.0/64bit-userland) ['sci-libs/gdal']
> dependency.bad sci-geosciences/liblas/liblas-1.8.1.ebuild: DEPEND: ppc64(default/linux/powerpc/ppc64/17.0/64bit-userland/desktop) ['sci-libs/gdal']
> dependency.bad dev-games/openscenegraph/openscenegraph-3.5.5.ebuild: DEPEND: ppc64(default/linux/powerpc/ppc64/17.0/64bit-userland) ['sci-libs/gdal']
> dependency.bad dev-games/openscenegraph/openscenegraph-3.5.5.ebuild: RDEPEND: ppc64(default/linux/powerpc/ppc64/17.0/64bit-userland) ['sci-libs/gdal']
> dependency.bad dev-games/openscenegraph/openscenegraph-3.5.5.ebuild: DEPEND: ppc64(default/linux/powerpc/ppc64/17.0/64bit-userland/desktop) ['sci-libs/gdal']
Comment 3 Stabilization helper bot gentoo-dev 2018-03-05 22:11:40 UTC
An automated check of this bug succeeded - the previous repoman errors are now resolved.
Comment 4 Agostino Sarubbo gentoo-dev 2018-03-07 13:55:52 UTC
amd64 stable
Comment 5 Thomas Deutschmann gentoo-dev Security 2018-03-11 02:18:17 UTC
x86 stable
Comment 6 Andreas Sturmlechner gentoo-dev 2018-03-11 23:06:27 UTC
re-adding arches for dev-games/openscenegraph-qt-3.5.5, we need it in order to be able to drop OSG 3.5.1.
Comment 7 Matt Turner gentoo-dev 2018-03-12 04:33:09 UTC
ppc64 stable
Comment 8 Mikle Kolyada archtester Gentoo Infrastructure gentoo-dev Security 2018-03-15 20:16:38 UTC
amd64 stable
Comment 9 Thomas Deutschmann gentoo-dev Security 2018-03-18 00:44:46 UTC
x86 stable, closing
Comment 10 Pacho Ramos gentoo-dev 2018-03-23 15:19:52 UTC
*** Bug 648370 has been marked as a duplicate of this bug. ***