Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 64554 - Tomboy prerelease
Summary: Tomboy prerelease
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: dotnet (DISBANDED)
URL: http://www.beatniksoftware.com/tomboy/
Whiteboard:
Keywords:
: 67792 (view as bug list)
Depends on:
Blocks:
 
Reported: 2004-09-18 11:37 UTC by Haplo
Modified: 2005-01-15 12:21 UTC (History)
10 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
Tomboy ebuild. (tomboy-0.1.ebuild,425 bytes, text/plain)
2004-09-18 13:12 UTC, Peter Johanson (RETIRED)
Details
tomboy-0.1.2.ebuild (tomboy-0.1.2.ebuild,501 bytes, text/plain)
2004-10-10 23:17 UTC, Priit Laes (IRC: plaes)
Details
tomboy-0.2.0 version (tomboy-0.2.0.ebuild,557 bytes, text/plain)
2004-10-11 12:41 UTC, Mikel Olasagasti
Details
tomboy-0.2.1 version (tomboy-0.2.1.ebuild,555 bytes, text/plain)
2004-10-15 04:11 UTC, Mikel Olasagasti
Details
tomboy-0.2.2 version (tomboy-0.2.2.ebuild,555 bytes, text/plain)
2004-10-16 04:14 UTC, Mikel Olasagasti
Details
tomboy-0.2.2 ebuild (last) (tomboy-0.2.2.ebuild,557 bytes, text/plain)
2004-10-27 07:59 UTC, Jonathan Hernández Velasco
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Haplo 2004-09-18 11:37:21 UTC
Tomboy prerelease is out. It's a mono desktop note taking app.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Comment 1 Peter Johanson (RETIRED) gentoo-dev 2004-09-18 13:12:01 UTC
Created attachment 39876 [details]
Tomboy ebuild.

Yeah, i just noticed this software today. Here's the ebuild. It should really
also add a .desktop file so that there's a menu entry somewhere, so i'll add
that eventually. Not comfortable yet adding this to portage, but once tomboy
gets a little more mature, i'll definitely get this in (i managed to get it to
freak out about something the first minute using it).
Comment 2 Haplo 2004-09-18 13:13:13 UTC
awsome
thank you :)
Comment 3 Priit Laes (IRC: plaes) 2004-10-10 23:13:55 UTC
Ebuild worked fine with tomboy-0.1.2 version. I added some deps though. Modified ebuild follows shortly.
Comment 4 Priit Laes (IRC: plaes) 2004-10-10 23:17:21 UTC
Created attachment 41508 [details]
tomboy-0.1.2.ebuild
Comment 5 Mikel Olasagasti 2004-10-11 12:41:26 UTC
Created attachment 41572 [details]
tomboy-0.2.0 version

Added DOCs, and should depend on >=gtkspell-2.0.5 (bug 46657)
Comment 6 Eddy Mulyono 2004-10-15 03:29:20 UTC
tomboy-0.2.1 is out. I bumped the tomboy-0.2.0.ebuild, and it worked for me.
Comment 7 Mikel Olasagasti 2004-10-15 04:11:04 UTC
Created attachment 41850 [details]
tomboy-0.2.1 version
Comment 8 Eddy Mulyono 2004-10-16 00:20:08 UTC
tomboy-0.2.2 is out. I bumped the tomboy-0.2.1.ebuild (attachment #41850 [details]), and it worked for me.
Comment 9 Mikel Olasagasti 2004-10-16 04:14:49 UTC
Created attachment 41951 [details]
tomboy-0.2.2 version

Contains a fix for a bootstrapping bug wherein the first time you ran Tomboy
it
Comment 10 Mikel Olasagasti 2004-10-16 04:14:49 UTC
Created attachment 41951 [details]
tomboy-0.2.2 version

Contains a fix for a bootstrapping bug wherein the first time you ran Tomboy
it?d crash.
Comment 11 pjv 2004-10-19 11:51:34 UTC
I would like to back this up. It's definetely worth putting in portage. Exactly the software I was looking for and a hole in the gnome-market. It beats TuxCards for instance by far.
Comment 12 Joe McCann (RETIRED) gentoo-dev 2004-10-19 14:15:54 UTC
*** Bug 67792 has been marked as a duplicate of this bug. ***
Comment 13 Jonathan Hernández Velasco 2004-10-27 07:59:14 UTC
Created attachment 42694 [details]
tomboy-0.2.2 ebuild (last)

fix the x11-libs/gtk-sharp -> dev-dotnet/gtk-sharp change in portage.
I've been using for a week and works fine. Please submit to cvs.
Comment 14 Jonathan Hernández Velasco 2004-10-27 08:06:37 UTC
Oh, i suggest app-misc inside portage.
Comment 15 Peter Johanson (RETIRED) gentoo-dev 2004-10-28 16:45:44 UTC
Okay. Added to CVS in app-misc. Thanks all.