Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 635938 - Gnome maintained packages stabilization for November 2017
Summary: Gnome maintained packages stabilization for November 2017
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords: STABLEREQ
: 634666 636964 639610 (view as bug list)
Depends on:
Blocks: 629130
  Show dependency tree
 
Reported: 2017-10-30 20:24 UTC by Mart Raudsepp
Modified: 2018-05-28 14:26 UTC (History)
6 users (show)

See Also:
Package list:
gnome-base/gnome-keyring-3.20.1 sparc dev-libs/libgdata-0.17.9-r1 sparc net-voip/telepathy-haze-0.8.0-r2 x86
Runtime testing required: ---
stable-bot: sanity-check+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mart Raudsepp gentoo-dev 2017-10-30 20:24:32 UTC
As it seems 3.24 will take a bit more time, another general stabilization pass should have happened inbetween. Better late than never.
Comment 1 Mart Raudsepp gentoo-dev 2017-11-01 01:02:51 UTC
Initial list; there will be more packages added to the list tomorrow, before arches CCing.
Comment 2 Mart Raudsepp gentoo-dev 2017-11-02 00:50:07 UTC
This should be all for now, please proceed
Comment 3 Stabilization helper bot gentoo-dev 2017-11-02 01:00:40 UTC
An automated check of this bug failed - the following atoms are unknown:

gnome-extra/nautilus-sendto
media-video/subtitleeditor

Please verify the atom list.
Comment 4 Mart Raudsepp gentoo-dev 2017-11-02 18:25:49 UTC
Adding gdk-pixbuf for TIFF loader enablement fixes from bug 629716
Comment 5 Mart Raudsepp gentoo-dev 2017-11-02 21:01:27 UTC
*** Bug 634666 has been marked as a duplicate of this bug. ***
Comment 6 Sergei Trofimovich (RETIRED) gentoo-dev 2017-11-04 13:05:45 UTC
ia64 stable
Comment 7 Tobias Klausmann gentoo-dev 2017-11-06 20:50:38 UTC
Stable on alpha.
Comment 8 Mart Raudsepp gentoo-dev 2017-11-09 15:32:48 UTC
*** Bug 636964 has been marked as a duplicate of this bug. ***
Comment 9 Sergei Trofimovich (RETIRED) gentoo-dev 2017-11-18 13:21:45 UTC
ppc/ppc64 stable
Comment 10 Sergei Trofimovich (RETIRED) gentoo-dev 2017-11-23 20:47:29 UTC
hppa stable
Comment 11 Pacho Ramos gentoo-dev 2017-12-03 11:05:03 UTC
I would drop libxslt stab from here as it was already covered in bug 612194 and this was missing =app-text/docbook-xsl-stylesheets-1.79.1-r2 , that needs to be stabilized at the same time. Other option would be to move *both packages* stabilizations here... but I am not sure if maybe stabilization will finish later (as, usually, the big stabilizations look to be finished slower than security ones)
Comment 12 Pacho Ramos gentoo-dev 2017-12-03 11:50:45 UTC
*** Bug 639610 has been marked as a duplicate of this bug. ***
Comment 13 Tobias Klausmann gentoo-dev 2017-12-16 14:05:27 UTC
Stable on amd64.
Comment 14 Thomas Deutschmann gentoo-dev Security 2017-12-19 19:15:29 UTC
x86 stable, except

=gnome-extra/gnome-shell-extensions-topicons-plus-21, skipped due to sys-apps/systemd dependency (sorry, I don't have a x86 system with systemd).

=net-voip/telepathy-haze-0.8.0-r2, skipped due to test failures, bug 641742.
Comment 15 Mart Raudsepp gentoo-dev 2017-12-21 23:39:45 UTC
Updating list to what's left to do.
sparc has done some already, so the updated list doesn't have those listed anymore - only what's left to do.
hppa re-added, because I seem to have failed to list net-nntp/pan for them before.
x86 re-add for tp-haze pending test failure investigation (the shell extension got ALLARCHES stabled by me for pure javascript).
libxslt re-added to the list for arm64.
Comment 16 Markus Meier gentoo-dev 2017-12-27 08:35:24 UTC
arm stable
Comment 17 Sergei Trofimovich (RETIRED) gentoo-dev 2017-12-27 23:12:59 UTC
hppa stable
Comment 18 Mart Raudsepp gentoo-dev 2018-02-22 05:42:14 UTC
Updated list for what's left; moved harfbuzz here from July bug for pending arm64
Comment 19 Mart Raudsepp gentoo-dev 2018-03-03 01:47:26 UTC
arm64 stable
Comment 20 Mart Raudsepp gentoo-dev 2018-03-24 15:17:05 UTC
Updated to what's left (x86 is pending tpy-haze test suite fixing before we can ask them again; the sparc things also waiting on test fixes), giving up on s390/sh - and removed old that they had as latest stable, as that seems the only way to get that "team" to do anything; bugs are useless to them.
Comment 21 Rolf Eike Beer archtester 2018-05-13 08:22:30 UTC
Removing sparc, the rest is covered in bug 631656.
Comment 22 Pacho Ramos gentoo-dev 2018-05-28 13:57:06 UTC
this has no arches CCed anymore since sparc moved to bug 631656
Comment 23 Mart Raudsepp gentoo-dev 2018-05-28 14:26:36 UTC
yeah, I was pondering of moving sparc back here for keyring and gdata, so that the test failures for them wouldn't block all the other arches on the other bug which don't have gnome-keyring and libgdata in the list. Of course ideally we'd fix the test failures.