Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 63035 - gxmms needs dev-perl/XML-Parser
Summary: gxmms needs dev-perl/XML-Parser
Status: RESOLVED DUPLICATE of bug 41124
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All All
: High normal (vote)
Assignee: Jeremy Huddleston (RETIRED)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-09-06 11:57 UTC by Hinrik Örn Sigurðsson
Modified: 2014-04-09 07:00 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hinrik Örn Sigurðsson 2004-09-06 11:57:44 UTC
configure: error: XML::Parser perl module is required for intltool



!!! ERROR: gnome-extra/gxmms-0.1.1 failed.


`emerge XML-Parser` took care of that.
Comment 1 Mathias Gug 2004-09-09 18:26:10 UTC
Have you upgraded perl ?

If so, you need to rebuild all perl modules that you've installed.
Your `emerge XML-Parser` just did that. 

This is why gxmms built afterwards.

It probably has nothing to do with gxmms ebuild.
Comment 2 Mathias Gug 2004-09-09 18:32:16 UTC
See bug 59055 for more information.
Comment 3 Jeremy Huddleston (RETIRED) gentoo-dev 2004-09-22 16:11:38 UTC
yeah... gxmms doesn't need XML-Parser...
Comment 4 Samuli Suominen gentoo-dev 2014-04-09 07:00:39 UTC

*** This bug has been marked as a duplicate of bug 41124 ***