Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 607180 - media-plugins/gst-plugins-ffmpeg-0.10.13_p201211-r5 - libgstffmpeg_la-gstffmpegcodecmap.lo error
Summary: media-plugins/gst-plugins-ffmpeg-0.10.13_p201211-r5 - libgstffmpeg_la-gstffmp...
Status: RESOLVED DUPLICATE of bug 575056
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: GStreamer package maintainers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-01-25 14:05 UTC by Michal Plichta
Modified: 2017-01-25 14:15 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
build log (gst-plugins-ffmpeg-0.10.13_p201211-r5.log,46.56 KB, text/plain)
2017-01-25 14:05 UTC, Michal Plichta
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michal Plichta 2017-01-25 14:05:43 UTC
Created attachment 461406 [details]
build log

Portage 2.3.0 (python 3.4.5-final-0, default/linux/amd64/13.0/desktop, gcc-4.9.4, glibc-2.23-r3, 4.8.0-pf8 x86_64)
=================================================================
System uname: Linux-4.8.0-pf8-x86_64-AMD_E-450_APU_with_Radeon-tm-_HD_Graphics-with-gentoo-2.3
KiB Mem:     7760876 total,    813536 free
KiB Swap:   10485756 total,  10485756 free
Timestamp of repository gentoo: Mon, 23 Jan 2017 19:42:56 +0000
sh bash 4.4_p11
ld GNU ld (Gentoo 2.25.1 p1.1) 2.25.1
ccache version 3.2.4 [enabled]
app-shells/bash:          4.4_p11::gentoo
dev-java/java-config:     2.2.0-r3::gentoo
dev-lang/perl:            5.22.3_rc4::gentoo
dev-lang/python:          2.7.12::gentoo, 3.4.5::gentoo, 3.5.2::gentoo
dev-util/ccache:          3.2.4::gentoo
dev-util/cmake:           3.6.3::gentoo
dev-util/pkgconfig:       0.28-r2::gentoo
sys-apps/baselayout:      2.3::gentoo
sys-apps/openrc:          0.22.4::gentoo
sys-apps/sandbox:         2.10-r1::gentoo
sys-devel/autoconf:       2.13::gentoo, 2.69::gentoo
sys-devel/automake:       1.11.6-r1::gentoo, 1.12.6::gentoo, 1.15::gentoo
sys-devel/binutils:       2.25.1-r1::gentoo
sys-devel/gcc:            4.9.4::gentoo
sys-devel/gcc-config:     1.7.3::gentoo
sys-devel/libtool:        2.4.6-r2::gentoo
sys-devel/make:           4.2.1::gentoo
sys-kernel/linux-headers: 4.4::gentoo (virtual/os-headers)
sys-libs/glibc:           2.23-r3::gentoo
Repositories:

sublime-text
    location: /var/lib/layman/sublime-text
    masters: gentoo
    priority: 0

spring
    location: /var/lib/layman/Spring
    masters: gentoo
    priority: 1

emc
    location: /var/lib/layman/emc
    masters: gentoo
    priority: 2

sunrise
    location: /var/lib/layman/sunrise
    masters: gentoo
    priority: 3

mv
    location: /var/lib/layman/mv
    masters: gentoo
    priority: 4

deadbeef-overlay
    location: /var/lib/layman/deadbeef-overlay
    masters: gentoo
    priority: 5

gentoo
    location: /usr/portage
    sync-type: git
    sync-uri: https://github.com/gentoo-mirror/gentoo
    priority: 6

ACCEPT_KEYWORDS="amd64"
ACCEPT_LICENSE="* -@EULA"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-march=native -O2 -fomit-frame-pointer -pipe"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/lib64/libreoffice/program/sofficerc /usr/share/config /usr/share/gnupg/qualified.txt /var/lib/hsqldb"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/dconf /etc/env.d /etc/fonts/fonts.conf /etc/gconf /etc/gentoo-release /etc/revdep-rebuild /etc/sandbox.d /etc/splash /etc/terminfo /etc/texmf/language.dat.d /etc/texmf/language.def.d /etc/texmf/updmap.d /etc/texmf/web2c"
CXXFLAGS="-march=native -O2 -fomit-frame-pointer -pipe"
DISTDIR="/var/portage/distfiles"
EMERGE_DEFAULT_OPTS="--jobs=1 --load-average=0.50"
FCFLAGS="-O2 -pipe"
FEATURES="assume-digests binpkg-logs ccache config-protect-if-modified distlocks ebuild-locks fixlafiles merge-sync news parallel-fetch preserve-libs protect-owned sandbox sfperms split-elog split-log strict unknown-features-warn unmerge-logs unmerge-orphans userfetch userpriv usersandbox usersync xattr"
FFLAGS="-O2 -pipe"
GENTOO_MIRRORS="http://ftp.vectranet.pl/gentoo/ http://mirror.eu.oneandone.net/linux/distributions/gentoo/gentoo/ http://ftp.snt.utwente.nl/pub/os/linux/gentoo"
LANG="en_US.utf8"
LDFLAGS="-Wl,-O1 -Wl,--as-needed"
MAKEOPTS="-j1"
PKGDIR="/usr/portage/packages"
PORTAGE_CONFIGROOT="/"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --omit-dir-times --compress --force --whole-file --delete --stats --human-readable --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages --exclude=/.git"
PORTAGE_TMPDIR="/var/tmp"
USE="X a52 aac acl acpi alsa amd64 avahi bash-completion berkdb bluetooth branding bzip2 cairo cdda cddb cdr cli consolekit cracklib crypt cups cxx dbus directfb djvu dri dts dvd dvdr emboss encode exif fam fbcon ffmpeg firefox flac fontconfig fortran gdbm gif glamor gnome-keyring gpm gstreamer gtk iconv icu ipv6 jpeg jpeg2k lame lcms ldap libnotify mad matroska mmx mmxext mng modules mp3 mp4 mpeg multilib ncurses nls nptl ogg opengl openmp orc pam pango pcre pdf png policykit ppds quicktime raw readline samba sdl seccomp session smp spell sse sse2 sse3 ssl ssse3 startup-notification svg tcpd tiff truetype udev udisks unicode upnp upower usb v4l vim-syntax vorbis wmf wxwidgets x264 xattr xcb xcomposite xinerama xml xpm xv xvid zeroconf zlib" ABI_X86="64" ALSA_CARDS="hda-intel" APACHE2_MODULES="authn_core authz_core socache_shmcb unixd actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache cgi cgid dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" CALLIGRA_FEATURES="kexi words flow plan sheets stage tables krita karbon braindump author" COLLECTD_PLUGINS="df interface irq load memory rrdtool swap syslog" CPU_FLAGS_X86="mmx mmxext popcnt sse sse2 sse3 sse4a ssse3" ELIBC="glibc" GPSD_PROTOCOLS="ashtech aivdm earthmate evermore fv18 garmin garmintxt gpsclock itrax mtk3301 nmea ntrip navcom oceanserver oldstyle oncore rtcm104v2 rtcm104v3 sirf superstar2 timing tsip tripmate tnt ublox ubx" GRUB_PLATFORMS="pc" INPUT_DEVICES="synaptics evdev" KERNEL="linux" L10N="en pl en_US pl_PL" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LIBREOFFICE_EXTENSIONS="presenter-console presenter-minimizer" LINGUAS="en pl en_US pl_PL" OFFICE_IMPLEMENTATION="libreoffice" PHP_TARGETS="php5-6" PYTHON_SINGLE_TARGET="python2_7" PYTHON_TARGETS="python2_7 python3_4 python3_5" QEMU_SOFTMMU_TARGETS="x86_64 i386" QEMU_USER_TARGETS="x86_64 i386" RUBY_TARGETS="ruby21" USERLAND="GNU" VIDEO_CARDS="radeon" XFCE_PLUGINS="brightness menu trash logout" XTABLES_ADDONS="quota2 psd pknock lscan length2 ipv4options ipset ipp2p iface geoip fuzzy condition tee tarpit sysrq steal rawnat logmark ipmark dhcpmac delude chaos account"
Unset:  CC, CPPFLAGS, CTARGET, CXX, INSTALL_MASK, LC_ALL, PORTAGE_BUNZIP2_COMMAND, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS, USE_PYTHON
Comment 1 Michal Plichta 2017-01-25 14:07:17 UTC
[I] media-plugins/gst-plugins-libav
     Available versions:  (1.0) *1.4.5-r1 1.4.5-r2 1.6.3 ~1.8.2 1.8.3
       {libav +orc ABI_MIPS="n32 n64 o32" ABI_PPC="32 64" ABI_S390="32 64" ABI_X86="32 64 x32"}
     Installed versions:  1.8.3(1.0)(04:27:24 AM 01/15/2017)(orc -libav ABI_MIPS="-n32 -n64 -o32" ABI_PPC="-32 -64" ABI_S390="-32 -64" ABI_X86="32 64 -x32")
     Homepage:            https://gstreamer.freedesktop.org/modules/gst-libav.html
     Description:         FFmpeg based gstreamer plugin


[I] media-video/ffmpeg
     Available versions:  2.8.10(0/54.56.56)^d (~)3.2.2(0/55.57.57)^d **9999(0/55.57.57)^d {X aac aacplus alsa altivec amr amrenc armv5te armv6 armv6t2 armvfp bluray bs2b +bzip2 cdio celt chromaprint cpudetection debug doc ebur128 +encode examples faac fdk flite fontconfig frei0r fribidi gcrypt gme gmp gnutls +gpl gsm +hardcoded-tables +iconv iec61883 ieee1394 jack jpeg2k kvazaar ladspa libass libcaca libilbc libressl librtmp libsoxr libv4l lzma mipsdspr1 mipsdspr2 mipsfpu mmal modplug mp3 neon +network nvenc openal opengl openh264 openssl opus oss pic +postproc pulseaudio quvi rubberband samba schroedinger sdl snappy speex ssh static-libs test theora +threads truetype twolame v4l vaapi vdpau vorbis vpx wavpack webp x264 x265 xcb xvid zimg +zlib zvbi ABI_MIPS="n32 n64 o32" ABI_PPC="32 64" ABI_S390="32 64" ABI_X86="32 64 x32" CPU_FLAGS_X86="3dnow 3dnowext aes avx avx2 fma3 fma4 mmx mmxext sse sse2 sse3 sse4_1 sse4_2 ssse3 xop" FFTOOLS="+aviocat +cws2fws +ffescape +ffeval +ffhash +fourcc2pixfmt +graph2dot +ismindex +pktdumper +qt-faststart +sidxindex +trasher"}
     Installed versions:  3.2.2(01:54:19 AM 01/15/2017)(X alsa bzip2 encode fontconfig gpl hardcoded-tables iconv jpeg2k mp3 network opengl opus postproc samba sdl threads truetype v4l vorbis vpx x264 xcb xvid zlib -altivec -amr -amrenc -armv5te -armv6 -armv6t2 -armvfp -bluray -bs2b -cdio -celt -chromaprint -cpudetection -debug -doc -ebur128 -fdk -flite -frei0r -fribidi -gcrypt -gme -gmp -gnutls -gsm -iec61883 -ieee1394 -jack -kvazaar -ladspa -libass -libcaca -libilbc -librtmp -libsoxr -libv4l -lzma -mipsdspr1 -mipsdspr2 -mipsfpu -mmal -modplug -neon -nvenc -openal -openh264 -openssl -oss -pic -pulseaudio -rubberband -schroedinger -snappy -speex -ssh -static-libs -test -theora -twolame -vaapi -vdpau -wavpack -webp -x265 -zimg -zvbi ABI_MIPS="-n32 -n64 -o32" ABI_PPC="-32 -64" ABI_S390="-32 -64" ABI_X86="32 64 -x32" CPU_FLAGS_X86="mmx mmxext sse sse2 sse3 ssse3 -3dnow -3dnowext -aes -avx -avx2 -fma3 -fma4 -sse4_1 -sse4_2 -xop" FFTOOLS="aviocat cws2fws ffescape ffeval ffhash fourcc2pixfmt graph2dot ismindex pktdumper qt-faststart sidxindex trasher")
     Homepage:            http://ffmpeg.org/
     Description:         Complete solution to record, convert and stream audio and video. Includes libavcodec
Comment 2 Brian Evans Gentoo Infrastructure gentoo-dev 2017-01-25 14:15:53 UTC

*** This bug has been marked as a duplicate of bug 575056 ***