Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 561318 - ebuild maintenance guide still references cvs
Summary: ebuild maintenance guide still references cvs
Status: RESOLVED DUPLICATE of bug 558642
Alias: None
Product: [OLD] Docs on www.gentoo.org
Classification: Unclassified
Component: Other documents (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Devmanual Team
URL: https://devmanual.gentoo.org/ebuild-m...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-24 05:58 UTC by Raymond Jennings
Modified: 2016-02-09 01:06 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Raymond Jennings 2015-09-24 05:58:18 UTC
I'm not really sure how to fix this but my mentor told me this information is out of date.

Reproducible: Always

Actual Results:  
old stuff about cvs

Expected Results:  
new stuff about git
Comment 1 Göktürk Yüksek gentoo-dev 2016-02-09 01:06:41 UTC
This should already be fixed. Feel free to reopen if otherwise.

*** This bug has been marked as a duplicate of bug 558642 ***