Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 558642 - We switched to git, but devmanual still says use cvs
Summary: We switched to git, but devmanual still says use cvs
Status: RESOLVED FIXED
Alias: None
Product: Documentation
Classification: Unclassified
Component: Devmanual (show other bugs)
Hardware: All Linux
: Normal minor (vote)
Assignee: Gentoo Devmanual Team
URL: https://devmanual.gentoo.org/ebuild-m...
Whiteboard:
Keywords: InVCS
: 561318 (view as bug list)
Depends on:
Blocks:
 
Reported: 2015-08-24 21:51 UTC by Raymond Jennings
Modified: 2016-02-09 01:06 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Raymond Jennings 2015-08-24 21:51:26 UTC
I think that the devmanual should be updated now that you guys have switched to git.

Particularly since I'm in the middle of reanswering the updated ebuild quiz :).

Reproducible: Always
Comment 1 Ulrich Müller gentoo-dev 2016-02-07 20:43:34 UTC
Should be all fixed by the latest series of commits.
Feel free to reopen if anything is still missing.
Comment 2 Göktürk Yüksek gentoo-dev 2016-02-09 01:06:41 UTC
*** Bug 561318 has been marked as a duplicate of this bug. ***