Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 561242 - =media-sound/audacious-3.7.1 =media-plugins/audacious-plugins-3.7.1 =app-i18n/libguess-1.2 stabilization request
Summary: =media-sound/audacious-3.7.1 =media-plugins/audacious-plugins-3.7.1 =app-i18n...
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Tony Vroon
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on: 556700 558228 561328 562094
Blocks:
  Show dependency tree
 
Reported: 2015-09-23 10:10 UTC by Manuel Rüger (RETIRED)
Modified: 2019-10-07 06:53 UTC (History)
1 user (show)

See Also:
Package list:
=media-sound/audacious-3.7.1 =media-plugins/audacious-plugins-3.7.1 =app-i18n/libguess-1.2
Runtime testing required: ---
stable-bot: sanity-check-


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Manuel Rüger (RETIRED) gentoo-dev 2015-09-23 10:10:56 UTC
Please test and mark stable:

=media-sound/audacious-3.5.1
=media-plugins/audacious-plugins-3.5.1
=app-i18n/libguess-1.2
Comment 1 Tony Vroon gentoo-dev 2015-09-23 15:51:58 UTC
This will allow significant clearing down of old Audacious ebuilds.
Comment 2 Tony Vroon gentoo-dev 2015-09-24 10:52:29 UTC
Arches, please test & mark stable:
=app-i18n/libguess-1.2
=media-sound/audacious-3.6.2
=media-plugins/audacious-plugins-3.6.2-r1
Comment 3 Agostino Sarubbo gentoo-dev 2015-09-24 11:01:43 UTC
amd64 stable
Comment 4 Agostino Sarubbo gentoo-dev 2015-09-24 11:02:18 UTC
x86 stable
Comment 5 Tobias Klausmann gentoo-dev 2015-09-29 13:34:15 UTC
Stable on alpha.
Comment 6 Agostino Sarubbo gentoo-dev 2015-11-12 10:37:34 UTC
ppc stable
Comment 7 Agostino Sarubbo gentoo-dev 2015-11-13 09:48:57 UTC
ppc64 stable
Comment 8 Jeroen Roovers (RETIRED) gentoo-dev 2016-10-11 08:54:44 UTC
In the mean time, bug #596834 happened.
Comment 9 Agostino Sarubbo gentoo-dev 2016-12-28 08:39:05 UTC
Dear Maintainer (or who is mainly involved in this stable request),

This is an auto-generated message that will move the current component to the new component Stabilization.
To ensure that the stabilization will proceed correctly, please fill the fields "Atoms to stabilize" and "Runtime testing required" as described here:
https://archives.gentoo.org/gentoo-dev/message/4b2ef0e9aa7588224b8ae799c5fe31fa
Comment 10 Michael Palimaka (kensington) gentoo-dev 2016-12-31 17:23:15 UTC
An automated check of this bug failed - repoman reported dependency errors (27 lines truncated): 

> dependency.bad media-plugins/audacious-plugins/audacious-plugins-3.6.2-r1.ebuild: DEPEND: hppa(default/linux/hppa/13.0) ['~media-sound/audacious-3.6.2']
> dependency.bad media-plugins/audacious-plugins/audacious-plugins-3.6.2-r1.ebuild: RDEPEND: hppa(default/linux/hppa/13.0) ['~media-sound/audacious-3.6.2']
> dependency.bad media-plugins/audacious-plugins/audacious-plugins-3.6.2-r1.ebuild: DEPEND: sparc(default/linux/sparc/13.0) ['~media-sound/audacious-3.6.2']
Comment 11 Jeroen Roovers (RETIRED) gentoo-dev 2017-05-13 09:29:51 UTC
commit 9724ebde9a0e4085389b31b14e984cec9931c3aa
Author: RobinDX <robin9800xt@gmail.com>
Date:   Wed Jan 13 23:52:42 2016 +0800

    media-sound/audacious&&media-plugins/audacious-plugins:Version bump to 3.7.1

commit 9724ebde9a0e4085389b31b14e984cec9931c3aa
Author: RobinDX <robin9800xt@gmail.com>
Date:   Wed Jan 13 23:52:42 2016 +0800

    media-sound/audacious&&media-plugins/audacious-plugins:Version bump to 3.7.1


These went straight to stable!
Comment 12 Stabilization helper bot gentoo-dev 2017-05-13 10:00:52 UTC
An automated check of this bug failed - repoman reported dependency errors (17 lines truncated): 

> dependency.bad media-plugins/audacious-plugins/audacious-plugins-3.7.1.ebuild: DEPEND: sparc(default/linux/sparc/13.0) ['media-libs/adplug']
> dependency.bad media-plugins/audacious-plugins/audacious-plugins-3.7.1.ebuild: RDEPEND: sparc(default/linux/sparc/13.0) ['media-libs/adplug']
> dependency.bad media-plugins/audacious-plugins/audacious-plugins-3.7.1.ebuild: DEPEND: sparc(default/linux/sparc/13.0) ['media-libs/adplug']
Comment 13 Jeroen Roovers (RETIRED) gentoo-dev 2017-05-13 11:49:55 UTC
Stable for HPPA despite various bugs.
Comment 14 Stabilization helper bot gentoo-dev 2017-05-13 12:00:46 UTC
An automated check of this bug failed - repoman reported dependency errors (17 lines truncated): 

> dependency.bad media-plugins/audacious-plugins/audacious-plugins-3.7.1.ebuild: DEPEND: sparc(default/linux/sparc/13.0) ['media-libs/adplug']
> dependency.bad media-plugins/audacious-plugins/audacious-plugins-3.7.1.ebuild: RDEPEND: sparc(default/linux/sparc/13.0) ['media-libs/adplug']
> dependency.bad media-plugins/audacious-plugins/audacious-plugins-3.7.1.ebuild: DEPEND: sparc(default/linux/sparc/13.0) ['media-libs/adplug']
Comment 15 Stabilization helper bot gentoo-dev 2017-09-07 13:01:23 UTC
An automated check of this bug failed - repoman reported dependency errors (17 lines truncated): 

> dependency.bad media-plugins/audacious-plugins/audacious-plugins-3.7.1.ebuild: DEPEND: sparc(default/linux/sparc/13.0) ['media-libs/adplug']
> dependency.bad media-plugins/audacious-plugins/audacious-plugins-3.7.1.ebuild: RDEPEND: sparc(default/linux/sparc/13.0) ['media-libs/adplug']
> dependency.bad media-plugins/audacious-plugins/audacious-plugins-3.7.1.ebuild: DEPEND: sparc(default/linux/sparc/13.0) ['media-libs/adplug']
Comment 16 David Seifert gentoo-dev 2017-11-05 11:26:27 UTC
As usual, SPARC is a problem. Closing, as its not worth our time to maintain this media player on SPARC.