Will be needed for apache 2.4
Please go ahead. TIA.
We need to get arches CCed in apache-2.4 bug at first
I'm not sure why this was requested. Is Apache 2.2 being removed? I have bumped this to 4.0.47 and removed the stable version because it was blocking the removal of Java 6. I recommend that it not be marked stable until someone has done more than just build it. That someone won't be me! If you have no pressing need to stabilise it then I suggest we just close this bug.
We need it stable as soon as apache-2.4 moves to stable as, otherwise, people will need to use the mod_caucho from testing to make both work together
Okay but so what? There are lots of packages that are not available to stable users, what makes Apache modules special? Unstable users will still be able to use it. I'm not saying this is a problem, other than my lack of confidence over whether it actually works, I'm just curious.
mod_caucho-4.0.26 was stable until... and that was the reason for wanting the new version stable
but it looks to you dropped it on purpose... in that case, there is no need of stabilizing a newer version indeed: