Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 545082 (gnome-3.16) - [TRACKER] GNOME 3.16 Official Release
Summary: [TRACKER] GNOME 3.16 Official Release
Status: RESOLVED FIXED
Alias: gnome-3.16
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords: Tracker
: 544996 545824 547256 550062 (view as bug list)
Depends on: 523924 529024 547096 547098 547146 547240 547324 547762 548190 548518 548520 549010 549036 549112 549122 549124 549126 549128 549228 549266 549298 549304 549358 549468 549494 549530 549532 549570 549578 549624 549808 549840 550108 550190 550368 550378 550910 551112 551114 551530 551540 551576 551580 551634 551726 551742 551804 552190 552346 552498 553176 553628 553926 554506 555504
Blocks: 534060
  Show dependency tree
 
Reported: 2015-03-30 18:09 UTC by Pacho Ramos
Modified: 2016-12-01 12:11 UTC (History)
10 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
gimp-2.8.14-gegl-0.3.patch (gimp-2.8.14-gegl-0.3.patch,858 bytes, patch)
2015-06-09 12:02 UTC, Jura
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Pacho Ramos gentoo-dev 2015-03-30 18:09:58 UTC
Hello there, GNOME 3.16 was released officially a last week or so.

1. No talks in here. No questions, no comments, nothing.
2. 3.16 will be included in tree when it is ready.
3. Do not file bump request reports, we might be slow but eventually we will
get around all 3.16 bumps.
4. If you have a particular problem with 3.16 ebuilds, please file a separate
bug report and make it depend on this one.

Thanks for flying Gentoo.
Comment 1 Pacho Ramos gentoo-dev 2015-03-30 18:10:23 UTC
*** Bug 544996 has been marked as a duplicate of this bug. ***
Comment 2 Gilles Dartiguelongue gentoo-dev 2015-04-21 11:40:50 UTC
*** Bug 547256 has been marked as a duplicate of this bug. ***
Comment 3 Gilles Dartiguelongue gentoo-dev 2015-05-02 15:41:16 UTC
*** Bug 545824 has been marked as a duplicate of this bug. ***
Comment 4 Alexandre Rostovtsev (RETIRED) gentoo-dev 2015-05-22 01:04:10 UTC
*** Bug 550062 has been marked as a duplicate of this bug. ***
Comment 5 Jura 2015-06-09 12:02:56 UTC
Created attachment 404818 [details, diff]
gimp-2.8.14-gegl-0.3.patch

Gimp compile and work's with gegl-0.3
Comment 6 Gilles Dartiguelongue gentoo-dev 2015-06-09 13:52:42 UTC
As said in first comment, this is not a place to report patches etc.
Please file a bug report against gimp package directly.