Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 529072 - =x11-libs/libSM-1.2.2-r1 stable request
Summary: =x11-libs/libSM-1.2.2-r1 stable request
Status: RESOLVED DUPLICATE of bug 530652
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo X packagers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-12 18:27 UTC by Ian Stakenvicius
Modified: 2014-11-25 15:42 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ian Stakenvicius gentoo-dev 2014-11-12 18:27:51 UTC
Filing this bug as the stabilization will be necessary in order to unmask abi_x86_32 on amd64-stable.  Note also that x11-libs/libSM-1.2.1-r1 and x11-libs/libSM-1.2.2 will need to be masked/removed due to their having a hard-dep on emul-linux-x86-baselibs.
Comment 1 Chí-Thanh Christopher Nguyễn gentoo-dev 2014-11-25 15:42:28 UTC
Please continue in the pending bug.

*** This bug has been marked as a duplicate of bug 530652 ***