Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 528486 - dev-python/PyQt4-4.11.3_pre20141024 can't find qtdbus-4.8.6 types
Summary: dev-python/PyQt4-4.11.3_pre20141024 can't find qtdbus-4.8.6 types
Status: RESOLVED DUPLICATE of bug 526078
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Unspecified (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Qt Bug Alias
URL:
Whiteboard:
Keywords: InOverlay, PMASKED
Depends on:
Blocks: 510042
  Show dependency tree
 
Reported: 2014-11-06 21:09 UTC by Andrés Becerra Sandoval
Modified: 2014-11-07 23:44 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,476.25 KB, application/octet-stream)
2014-11-06 21:09 UTC, Andrés Becerra Sandoval
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrés Becerra Sandoval 2014-11-06 21:09:03 UTC
Created attachment 388692 [details]
build.log

In file included from /var/tmp/portage/dev-python/PyQt4-4.11.3_pre20141024/work/PyQt-x11-gpl-4.11.3-snapshot-adb94530c076/sip/QtDBus/qpydbusreply.sip:129:0:
../../PyQt-x11-gpl-4.11.3-snapshot-adb94530c076/qpy/QtDBus/qpydbusreply.h:45:24: error: ‘QDBusError’ does not name a type
     QPyDBusReply(const QDBusError &error = QDBusError());
                        ^
../../PyQt-x11-gpl-4.11.3-snapshot-adb94530c076/qpy/QtDBus/qpydbusreply.h:45:55: error: ISO C++ forbids declaration of ‘error’ with no type [-fpermissive]
     QPyDBusReply(const QDBusError &error = QDBusError());
Comment 1 Davide Pesavento gentoo-dev 2014-11-06 21:15:40 UTC
Same question as bug 528482: when was the last time you emerged qtcore?
Comment 2 Davide Pesavento gentoo-dev 2014-11-07 23:44:33 UTC

*** This bug has been marked as a duplicate of bug 526078 ***